Subject: maprg session on Tue Nov 6, 1610-1810

From: Mirja Kühlewind <[email-masked]>
Date: Wed, 31 Oct 2018 13:09:00 +0100

Hi int floks,

we will have a short heads-up talk on Privacy and Security Issues in IPv6 Deployment. You might be aware of this work by Dave Plonka and Tobias Fiebig already. However, maybe it is still interesting you for to join!

Here is a link to the rest of the agenda:

   https://datatracker.ietf.org/meeting/103/materials/agenda-103-maprg-03

The maprg session will take place on

   Tuesday, 6 November 2018, Afternoon Session II 1610-1810
   Room Name: Chitlada 1

See you there!
Mirja (maprg co-chair)

---

From: Bob Hinden <[email-masked]>
Date: Wed, 31 Oct 2018 08:52:35 -0700

Mirja,

I don’t see an abstract for "Privacy and Security Issues in IPv6 Deployment” talk on the agenda page you linked.  Is that available?

Bob

> On Oct 31, 2018, at 5:09 AM, Mirja Kühlewind <[email-masked]> wrote:
> 
> Hi int floks,
> 
> _______________________________________________
> Int-area mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/int-area

---

From: Mirja Kühlewind <[email-masked]>
Date: Wed, 31 Oct 2018 17:08:54 +0100

We don’t have one for this talk as it is only a 5 minutes heads up talk. Maybe Dave can provide you some more information. Or you just come to the session…

Thanks!
Mirja

> Am 31.10.2018 um 16:52 schrieb Bob Hinden <[email-masked]>:
> 
> Mirja,
>

---

From: Bob Hinden <[email-masked]>
Date: Wed, 31 Oct 2018 09:16:13 -0700

> On Oct 31, 2018, at 9:08 AM, Mirja Kühlewind <[email-masked]> wrote:
> 

Or both :-)

Bob