Subject: Re: IPv6 prefix lengths - how long?

From: "Mudric, Dusan (Dusan)" <[email-masked]>
Date: Mon, 17 Jun 2019 16:27:04 +0000

> 
>    1. Re: IPv6 prefix lengths - how long? (Gyan Mishra)
> 
> 
> Alex
> 
> I will add you to the authors.
> 
> 6MAN,
> 
> I have had a few requests for authors to help write the draft.  Please reply to
> this thread if you are interested in authoring the draft.

[Dusan] 
[Dusan] Please add me to the list. I would like to help too.

---

From: Gyan Mishra <[email-masked]>
Date: Mon, 17 Jun 2019 12:56:02 -0400

Will do.

Gyan

Sent from my iPhone

On Jun 17, 2019, at 12:27 PM, Mudric, Dusan (Dusan) <[email-masked]> wrote:

> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------