Subject: Fwd: Confirm consensus to adopt draft-ali-6man-spring-srv6-oam

From: Bob Hinden <[email-masked]>
Date: Mon, 5 Aug 2019 08:47:39 -0700

This confirmation to confirm consensus to adopt ends on 8 August 2019.

Bob & Ole

> Begin forwarded message:
> 
> From: Ole Troan <[email-masked]>
> Subject: Confirm consensus to adopt draft-ali-6man-spring-srv6-oam
> Date: July 25, 2019 at 2:04:33 PM PDT
> To: 6man WG <[email-masked]>
> Cc: 6man Chairs <[email-masked]>
> Resent-From: <[email-masked]>
> Resent-To: [email-masked], [email-masked]
> 
> At the 6MAN session at the Montreal IETF there was a positive hum to adopt <draft-ali-6man-spring-srv6-oam>
> as a 6MAN working group document:
> 
> Title    : Operations, Administration, and Maintenance (OAM) in Segment Routing Networks with IPv6 Data plane (SRv6)
> Author   : Z. Ali C. Filsfils S. Matsushima D. Voyer M. Chen
> Filename : draft-ali-6man-spring-srv6-oam
> Pages    : 22
> Date     : 2019-07-24
> 
> https://datatracker.ietf.org/doc/draft-ali-6man-spring-srv6-oam/
> 
> This is a call to confirm this consensus.
> 
> If you _object to adopting this document, please respond to the mailing list.
> Editorial suggestions can be sent to the authors.
> 
> This confirmation call will end on 8 August 2019.
> 
> Best Regards,
> Bob & Ole, 6man co-chairs

---

From: Ole Troan <[email-masked]>
Date: Thu, 8 Aug 2019 22:07:38 +0200

This document has now been adopted.
Can the authors please post a new revision of the document as draft-ietf-6man-spring-srv6-oam.

Best regards,
Ole and Bob, 6man co-chairs

> On 25 Jul 2019, at 23:04, Ole Troan <[email-masked]> wrote:
>

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Fri, 9 Aug 2019 04:22:43 +0000

Dear chairs and the WG,

We have uploaded draft-ietf-6man-spring-srv6-oam.
The only change is to the file name.
It will appear as soon as chair approves the submission.

Please review the draft and advise of any comments.

Thanks

Regards … Zafar

From: ipv6 <[email-masked]> on behalf of Ole Troan <[email-masked]>
Date: Thursday, August 8, 2019 at 4:09 PM
To: 6man WG <[email-masked]>
Cc: 6man Chairs <[email-masked]>
Subject: Re: Confirm consensus to adopt draft-ali-6man-spring-srv6-oam

Best regards,

On 25 Jul 2019, at 23:04, Ole Troan <[email-masked]<mailto:[email-masked]>> wrote:

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]<mailto:[email-masked]>
Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------