Subject: Fwd: 6man w.g. last call for <draft-ietf-6man-icmp-limits-03>

From: Bob Hinden <[email-masked]>
Date: Mon, 5 Aug 2019 08:48:04 -0700

This w.g. last call ends on 8 August 2019.

Bob & Ole

> Begin forwarded message:
> 
> From: Ole Troan <[email-masked]>
> Subject: 6man w.g. last call for <draft-ietf-6man-icmp-limits-03>
> Date: July 25, 2019 at 11:18:33 AM PDT
> To: 6man WG <[email-masked]>
> Cc: 6man Chairs <[email-masked]>
> Resent-From: <[email-masked]>
> Resent-To: [email-masked], [email-masked]
> 
> Hello,
> 
> This message starts a new two week 6MAN Working Group Last Call on advancing:
> 
>  Title    : ICMPv6 errors for discarding packets
>             due to processing limits
>  Author   : T. Herbert
>  Filename : draft-ietf-6man-icmp-limits-03
>  Pages    : 12
>  Date     : 2019-05-29
> 
>    https://datatracker.ietf.org/doc/draft-ietf-6man-icmp-limits/
> 
> as a Proposed Standard.
> 
> Substantive comments and statements of support for publishing this document should be directed to the mailing list. Editorial suggestions can be sent to the author. This last call will end on 8th of August 2019.
> 
> To improve document quality and ensure that bugs are caught as early as possible, we would at least require two reviewers to do a complete review of the document.  Please let the chairs know if you are willing to be a reviewer.
> 
> As discussed during the working group session, we will initiate the early allocation process for code points in this document as soon as we get the request from the author.
> 
> Thanks,
> Bob & Ole, your 6man chairs.

---

From: Gyan Mishra <[email-masked]>
Date: Wed, 7 Aug 2019 04:24:03 -0400

I support advancement of this draft.

This draft does cover every permutation I can think of related to parameter errors from end host and intermediate host extension header processing issues and silently dropping packets.

I agree that even though ICMP is not a reliable means of notification and OAM or other means maybe better as are not subject to being filtered which is an issue Inherent with ICMP on the internet or intranet I still think this is an important draft to help operators troubleshoot silent drops so should be advanced.

Thank you 

Gyan S. Mishra
IT Network Engineering & Technology 
Verizon Communications Inc. (VZ)
13101 Columbia Pike FDC1 3rd Floor
Silver Spring, MD 20904
United States
Phone: 301 502-1347
Email: [email-masked]
www.linkedin.com/in/GYAN-MISHRA-RS-SP-MPLS-IPV6-EXPERT
Sent from my iPhone

> On Aug 5, 2019, at 11:48 AM, Bob Hinden <[email-masked]> wrote:
> 
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------