Subject: Alexey Melnikov's No Objection on draft-ietf-6man-segment-routing-header-22: (with COMMENT)

From: Alexey Melnikov via Datatracker <[email-masked]>
Date: Wed, 04 Sep 2019 11:16:24 -0700

Alexey Melnikov has entered the following ballot position for
draft-ietf-6man-segment-routing-header-22: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-6man-segment-routing-header/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

I agree with Ben's DISCUSS.

Also, BCP38 must be a Normative reference due to use in Section 7 in a SHOULD level requirement.

---

From: "Darren Dukes (ddukes)" <[email-masked]>
Date: Mon, 16 Sep 2019 07:40:29 +0000

Thanks Alexey for the review.  We’ll make that a normative reference, and awaiting closure of Ben’s discuss.

> On Sep 4, 2019, at 2:16 PM, Alexey Melnikov via Datatracker <[email-masked]> wrote:
>