Subject: Agenda for 6man session at IETF 108

From: Bob Hinden <[email-masked]>
Date: Mon, 20 Jul 2020 18:19:37 -0700

The current agenda is posted at:

https://www.ietf.org/proceedings/108/agenda/agenda-108-6man-00

We were able to accommodate all requested sessions.  Let us know if we missed anything.

We gave priority to w.g. draft, active drafts, and new drafts in that order.

Speakers it is important that you send us a PDF of your slides (no Powerpoint please) by the end of the day on Sunday July 26th.   Make sure you leave enough time for discussion.  If we don’t receive your slides with enough time to review and upload them, we will drop your session.

These sessions will be remote using Meetecho.  Meetecho documentation can be found at:

https://www.ietf.org/media/documents/Documentation-Meetecho-IETF.pdf

Please review it if you have tried it out earlier.

Bob & Ole

---

From: Bob Hinden <[email-masked]>
Date: Tue, 21 Jul 2020 12:50:31 -0700

Updated agenda is located at:

https://datatracker.ietf.org/meeting/108/materials/agenda-108-6man/

Needed to move a few things around and add one short talk to the end.

bob

> On Jul 20, 2020, at 6:19 PM, Bob Hinden <[email-masked]> wrote:
>