Subject: Microsoft Hack

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 9 Mar 2021 10:10:30 -0600

Hello Ole, Bob, Folks,

I suggest that the chairs get a presentation arranged at the next 6man on
Thursday (I think Dave Thaler may be asked to do it?) on the
Microsoft Hacking event that we hear on the news, in the press, etc. these
days.

Behcet

---

From: Bob Hinden <[email-masked]>
Date: Tue, 9 Mar 2021 09:13:10 -0800

Behcet,

We have not been asked, will consider it if asked.

Bob

> On Mar 9, 2021, at 8:10 AM, Behcet Sarikaya <[email-masked]> wrote:
> 
> Hello Ole, Bob, Folks,
> 
> I suggest that the chairs get a presentation arranged at the next 6man on Thursday (I think Dave Thaler may be asked to do it?) on the Microsoft Hacking event that we hear on the news, in the press, etc. these days.
> 
> Behcet
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------

---

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 9 Mar 2021 13:58:38 -0600

Hi Bob,

> We have not been asked, will consider it if asked.
Thanks. I saw some chat messages on it in today's 6man meeting that's the
reason I brought it up.

Behcet

> > I suggest that the chairs get a presentation arranged at the next 6man
> on Thursday (I think Dave Thaler may be asked to do it?) on the Microsoft
> Hacking event that we hear on the news, in the press, etc. these days.
> >
> > Behcet

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 9 Mar 2021 21:38:50 +0100

I am not sure this is relevant to this discussion:

There was some discussion on linkedin.  Someone (Fernando) posted info
about a blog post of Microsoft about several security issues, one of 
them being the advisory to turn the IPv6 reassembly off.

https://msrc-blog.microsoft.com/2021/02/09/multiple-security-updates-affecting-tcp-ip/
then
https://msrc.microsoft.com/update-guide/vulnerability/CVE-2021-24086
and then
Netsh int ipv6 set global reassemblylimit=0

In that discussion I was saying that a real correction would have been
to correct the software (patch) such that it corrects the security
vulnerabilities, rather than disable the functionality altogether.

I was saying that because I noticed this behaviour that is similar to
when somebody disables DHCPv6 port numbers and/or link-scoped multicast
because of security risks rather than making sure that the software
implementation is correct and tested.

But I am not sure this is what the 'Microsoft Hack' topic request was about?

Alex

Le 09/03/2021 à 20:58, Behcet Sarikaya a écrit :
> Hi Bob,
> 
> 
> On Tue, Mar 9, 2021 at 11:13 AM Bob Hinden <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
> Behcet,
> 
> Thanks. I saw some chat messages on it in today's 6man meeting that's
>  the reason I brought it up.
> 
> 
> Behcet
> 
> Bob
> 
> 
>> On Mar 9, 2021, at 8:10 AM, Behcet Sarikaya
> <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Hello Ole, Bob, Folks,
>> 
>> I suggest that the chairs get a presentation arranged at the next
> 6man on Thursday (I think Dave Thaler may be asked to do it?) on the 
> Microsoft Hacking event that we hear on the news, in the press, etc. 
> these days.
>> 
>> Behcet 
>> [email-masked] <mailto:[email-masked]> Administrative Requests:
> https://www.ietf.org/mailman/listinfo/ipv6 
> <https://www.ietf.org/mailman/listinfo/ipv6>
> IETF IPv6 working group mailing list [email-masked] Administrative
> Requests: https://www.ietf.org/mailman/listinfo/ipv6

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 10 Mar 2021 14:49:40 +0100

Sorry, I hear now it is about some breakin in Microsoft software in 
Enterprise.

This is what you meant, Behcet?

Alex

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 10 Mar 2021 09:52:16 -0600

> This is what you meant, Behcet?

Yes. I think Bob knows.

 Behcet