Subject: Re: Benjamin Kaduk's Discuss on draft-ietf-6man-spring-srv6-oam-11: (with DISCUSS and COMMENT)

From: Benjamin Kaduk <[email-masked]>
Date: Tue, 22 Mar 2022 11:32:38 -0700

Hi Zafar,

On Mon, Nov 29, 2021 at 06:42:02AM +0000, Zafar Ali (zali) wrote:
> Hi Benjamin
> 
> Many thanks for your detailed review, excellent comments and suggestions; greatly appreciated!
> I am sorry for the late follow-up on these comments (due to some personal reasons)
> 
> We have addressed your comments in the revision 12 (https://datatracker.ietf.org/doc/html/draft-ietf-6man-spring-srv6-oam-12)
> Please note that one of the comments was to not use hex digits in set a-f, A-F; you may find “find and replace” changes for addresses used in the draft.

Thanks for these replies and the updates in -12 and -13.  I've updated my
ballot position in the datatracker to "No Objection" accordingly.  As I
wrote there:

Thanks for the updates in the -12 and -13; I especially appreciate
that you took the time to rework the example addresses to avoid
using hex digits for anything other than literal address bits,
and switched from "classic IPv6" to "non-SRv6 capable".
I do regret that it took me so long to update my ballot position
accordingly; I had hoped to be able to go through the examples
carefully again, but it is clear that I cannot manage to do so
in my few remaining hours as AD, so my review of the diff will have
to suffice.

-Ben

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Tue, 22 Mar 2022 18:49:34 +0000

Hi Ben 

Many thanks for your detailed review and excellent comments; much appreciated 
The comments help improve the document 

Thanks
 
Regards … Zafar 

On 3/22/22, 2:32 PM, "Benjamin Kaduk" <[email-masked]> wrote:

    Hi Zafar,

    -Ben