Subject: Call for adoption: <draft-krishnan-6man-sids-00>

From: Bob Hinden <[email-masked]>
Date: Wed, 30 Mar 2022 13:30:58 -0700

This message starts a two week 6MAN call on adopting:

   Title:          Segment Identifiers in SRv6
   Authors:        S. Krishnan
   File Name:      draft-krishnan-6man-sids-00
   Document date:  February 10, 2022

   https://datatracker.ietf.org/doc/html/draft-krishnan-6man-sids-00

as a 6MAN working group document.

For background this draft was the result a query to the 6MAN working group from the SPRING w.g. chairs regarding regarding draft-filsfilscheng-spring-srv6-srh-compression.  The query was:

  https://mailarchive.ietf.org/arch/msg/ipv6/5IpkHf5tVa-G4sKca-EWGEziYSo/

After an active discussion, the reply from the 6MAN chairs and ADs was:

  https://mailarchive.ietf.org/arch/msg/ipv6/rGgpWZyPaKonLaeuT37D7qZ1Vcw/

This topic was also presented at IETF 112, slides here:

  https://datatracker.ietf.org/meeting/112/materials/slides-112-6man-srv6-sids-00

Substantive comments and statements of support for adopting this document should be sent to the mailing list.  Editorial suggestions can be sent to the author.  This adoption call will end on 13 April 2022.

Further, if you are willing to work on this document, either as contributor, author, or reviewer please notify the list.   This will provide the chairs with an indication of the energy level in the working group to work on this document.

Bob, Jen, Ole

---

From: Greg Mirsky <[email-masked]>
Date: Wed, 30 Mar 2022 13:47:08 -0700

Hi,
I support the adoption of this draft.

Regards,
Greg

On Wed, Mar 30, 2022 at 1:31 PM Bob Hinden <[email-masked]> wrote:

> For background this draft was the result a query to the 6MAN working group
> from the SPRING w.g. chairs regarding regarding
> draft-filsfilscheng-spring-srv6-srh-compression.  The query was:
>
> Substantive comments and statements of support for adopting this document
> should be sent to the mailing list.  Editorial suggestions can be sent to
> the author.  This adoption call will end on 13 April 2022.
>
> Further, if you are willing to work on this document, either as
> contributor, author, or reviewer please notify the list.   This will
> provide the chairs with an indication of the energy level in the working
> group to work on this document.
>
> Bob, Jen, Ole
>
>
>
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------
>

---

From: Gyan Mishra <[email-masked]>
Date: Wed, 30 Mar 2022 17:48:37 -0400

I support WG adoption of this draft.

Kind Regards

Gyan

On Wed, Mar 30, 2022 at 4:48 PM Greg Mirsky <[email-masked]> wrote:

>> For background this draft was the result a query to the 6MAN working
>> group from the SPRING w.g. chairs regarding regarding
-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*Email [email-masked] <[email-masked]>*

*M 301 502-1347*

---

From: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>
Date: Thu, 31 Mar 2022 03:51:13 +0000

I support the adoption.

From: ipv6 <[email-masked]> on behalf of Bob Hinden <[email-masked]>
Date: Wednesday, 30 March 2022 at 22:31
To: IPv6 List <[email-masked]>
Cc: Bob Hinden <[email-masked]>
Subject: Call for adoption: <draft-krishnan-6man-sids-00>
This message starts a two week 6MAN call on adopting:

Bob, Jen, Ole

---

From: <[email-masked]>
Date: Thu, 31 Mar 2022 06:56:40 +0000

I support adoption.

Orange Restricted

> -----Original Message-----
> From: ipv6 <[email-masked]> On Behalf Of Bob Hinden
> Sent: Wednesday, March 30, 2022 10:31 PM
> For background this draft was the result a query to the 6MAN working group from
> the SPRING w.g. chairs regarding regarding draft-filsfilscheng-spring-srv6-srh-
> compression.  The query was:
> 
> should be sent to the mailing list.  Editorial suggestions can be sent to the author.
> This adoption call will end on 13 April 2022.
> 
> Further, if you are willing to work on this document, either as contributor, author, or
> reviewer please notify the list.   This will provide the chairs with an indication of the
> energy level in the working group to work on this document.
> 
> Bob, Jen, Ole
> 
> 

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 31 Mar 2022 07:40:06 +0000

Support too. This work is important to keep IETF efforts in sync.

From: ipv6 <[email-masked]> On Behalf Of Gyan Mishra
Sent: mercredi 30 mars 2022 23:49
To: Greg Mirsky <[email-masked]>
Cc: IPv6 List <[email-masked]>; Bob Hinden <[email-masked]>
Subject: Re: Call for adoption: <draft-krishnan-6man-sids-00>

Kind Regards

Gyan

On Wed, Mar 30, 2022 at 4:48 PM Greg Mirsky <[email-masked]<mailto:[email-masked]>> wrote:
Hi,
I support the adoption of this draft.

Regards,
Greg

On Wed, Mar 30, 2022 at 1:31 PM Bob Hinden <[email-masked]<mailto:[email-masked]>> wrote:
This message starts a two week 6MAN call on adopting:

Bob, Jen, Ole

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]<mailto:[email-masked]>
Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------
--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]<mailto:[email-masked]>
Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------
--

[http://ss7.vzw.com/is/image/VerizonWireless/vz-logo-email]<http://www.verizon.com/>

Gyan Mishra

Network Solutions Architect

Email [email-masked]<mailto:[email-masked]>

M 301 502-1347

---

From: <[email-masked]>
Date: Thu, 31 Mar 2022 19:44:32 +0800 (CST)

Best regards,

Aihua

原始邮件

发件人：BobHinden
收件人：IPv6 List;
抄送人：Bob Hinden;
日 期 ：2022年03月31日 04:32
主 题 ：Call for adoption: <draft-krishnan-6man-sids-00>

 

 

 

 
 
Bob, Jen, Ole

---

From: "Voyer, Daniel" <[email-masked]>
Date: Thu, 31 Mar 2022 12:17:34 +0000

I support the adoption and would help in contributing.

On 2022-03-30, 4:31 PM, "ipv6 on behalf of Bob Hinden" <[email-masked] on behalf of [email-masked]> wrote:

    Bob, Jen, Ole

---

From: <[email-masked]>
Date: Thu, 31 Mar 2022 14:34:57 +0000

Support the adoption of this draft.

/Eduard

-----Original Message-----
From: ipv6 <[email-masked]> On Behalf Of Bob Hinden
Sent: woensdag 30 maart 2022 22:31
To: IPv6 List <[email-masked]>
Cc: Bob Hinden <[email-masked]>
Subject: Call for adoption: <draft-krishnan-6man-sids-00>

   https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fhtml%2Fdraft-krishnan-6man-sids-00&amp;data=04%7C01%7Ceduard.metz%40kpnbv.mail.onmicrosoft.com%7Ce781c98c961544053f2d08da128c4a67%7Cd77905498c3540eaad75954ac3e86be8%7C0%7C0%7C637842691000522517%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=V9ZU%2B4N8Xs8puD%2FR0c4PmSutoy9C70fg2KGNhSAcnBE%3D&amp;reserved=0

  https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmailarchive.ietf.org%2Farch%2Fmsg%2Fipv6%2F5IpkHf5tVa-G4sKca-EWGEziYSo%2F&amp;data=04%7C01%7Ceduard.metz%40kpnbv.mail.onmicrosoft.com%7Ce781c98c961544053f2d08da128c4a67%7Cd77905498c3540eaad75954ac3e86be8%7C0%7C0%7C637842691000522517%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=HnbcOQ9PFxwFmBlH%2FBG%2BtTL9i3vfGwg3SLBclJxQJB8%3D&amp;reserved=0

  https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmailarchive.ietf.org%2Farch%2Fmsg%2Fipv6%2FrGgpWZyPaKonLaeuT37D7qZ1Vcw%2F&amp;data=04%7C01%7Ceduard.metz%40kpnbv.mail.onmicrosoft.com%7Ce781c98c961544053f2d08da128c4a67%7Cd77905498c3540eaad75954ac3e86be8%7C0%7C0%7C637842691000522517%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=7ElDDisZDTmdeiuLFTX9u2sxRF9CC5jDGnC%2B1PFzd5s%3D&amp;reserved=0

  https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2F112%2Fmaterials%2Fslides-112-6man-srv6-sids-00&amp;data=04%7C01%7Ceduard.metz%40kpnbv.mail.onmicrosoft.com%7Ce781c98c961544053f2d08da128c4a67%7Cd77905498c3540eaad75954ac3e86be8%7C0%7C0%7C637842691000522517%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=bPMl4IPW6HJ8e9lFbLbMvcyjiGcBzwEfp2VLy5tHhZQ%3D&amp;reserved=0

Bob, Jen, Ole

---

From: "Bernier, Daniel" <[email-masked]>
Date: Thu, 31 Mar 2022 17:22:30 +0000

I support the adoption

    Bob, Jen, Ole