Subject: Conclusion of Adoption Call for <draft-dong-6man-enhanced-vpn-vtn-id>

From: Bob Hinden <[email-masked]>
Date: Fri, 4 Mar 2022 15:26:16 -0800

This email concludes the adoption call for <draft-dong-6man-enhanced-vpn-vtn-id>.

The chairs believe there is enough support in the working group for this document to become a 6MAN document.   It is adopted.  The authors should submit the next version as a 6MAN document (draft-ietf-6man-enhanced-vpn-vtn-id).

We note that there were a number of technical issues that were raised in the adoption call that will need to be resolved.   One set of issues that the chairs want to call out is about the VTN Resource ID itself.  There will need to be some documentation of how these will be used in a network.

This document likely won't be able to advance out of 6MAN until these issues are satisfactorily discussed, and some of that work may not be in scope for the 6MAN working group.

Bob & Ole

> On Jan 26, 2022, at 9:49 PM, Bob Hinden <[email-masked]> wrote:
> 
> This message starts a two week 6MAN call on adopting:
> 
> Title:          Carrying Virtual Transport Network (VTN) Identifier in IPv6 Extension
>                Header
> Authors:        J. Dong, Z. Li, C. Xie, C. Ma, G. Mishra
> File Name:      draft-dong-6man-enhanced-vpn-vtn-id-06
> Document date:  October 24, 2021
> 
> https://datatracker.ietf.org/doc/html/draft-dong-6man-enhanced-vpn-vtn-id-06
> 
> as a working group document.  Substantive comments and statements of support for adopting this document should be sent to the mailing list.  Editorial suggestions can be sent to the authors.  This adoption call will end on 10 February 2022.
> 
> Further, if you are willing to work on this document, either as contributor, author, or reviewer please notify the list.   This will provide the chairs with an indication of the energy level in the working group to work on this document.
> 
> Bob & Ole
> 6man Chairs
>

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Sat, 5 Mar 2022 15:52:49 +0000

Hi Chairs,

Thanks a lot for announcing the adoption call result and giving the advice on the next steps. 

We have submitted the new version as draft-ietf-6man-enhanced-vpn-vtn-id, and will work with the WG to solve the open issues. 

Best regards,
Jie (on behalf of coauthors)

> -----Original Message-----
> From: ipv6 [mailto:[email-masked]] On Behalf Of Bob Hinden
> Sent: Saturday, March 5, 2022 7:26 AM
> To: IPv6 List <[email-masked]>
> Cc: Bob Hinden <[email-masked]>
> Subject: Conclusion of Adoption Call for
> <draft-dong-6man-enhanced-vpn-vtn-id>
> 
> The chairs believe there is enough support in the working group for this
> document to become a 6MAN document.   It is adopted.  The authors should
> submit the next version as a 6MAN document
> (draft-ietf-6man-enhanced-vpn-vtn-id).
> 
> We note that there were a number of technical issues that were raised in the
> adoption call that will need to be resolved.   One set of issues that the chairs
> want to call out is about the VTN Resource ID itself.  There will need to be some
> documentation of how these will be used in a network.
> 
> This document likely won't be able to advance out of 6MAN until these issues are
> satisfactorily discussed, and some of that work may not be in scope for the
> 6MAN working group.
> 
> Bob & Ole
> 
> 
> > as a working group document.  Substantive comments and statements of
> support for adopting this document should be sent to the mailing list.  Editorial
> suggestions can be sent to the authors.  This adoption call will end on 10
> February 2022.
> >
> > Further, if you are willing to work on this document, either as contributor,
> author, or reviewer please notify the list.   This will provide the chairs with an
> indication of the energy level in the working group to work on this document.
> >
> > Bob & Ole
> > 6man Chairs
> >