Subject: Re: Call for adoption: draft-carpenter-6man-rfc6874bis

From: [email-masked]
Date: Wed, 16 Mar 2022 09:48:50 +0100

This adoption call has now ended.
I believe there is support in the working group for adopting this document.

Can the authors please submit draft-6man-rfc6874bis when draft submissions open again (March 19th).

Best regards,
Ole, 6man co-chair.

> On 28 Feb 2022, at 11:40, [email-masked] wrote:
> 
> This message starts a two week 6MAN call on adopting:
> 
> Title:          Representing IPv6 Zone Identifiers in Address Literals and Uniform Resource 
>                Identifiers
> Authors:        B. Carpenter, S. Cheshire, R. Hinden
> File Name:      draft-carpenter-6man-rfc6874bis-03
> Document date:  February 8, 2022
> 
> https://datatracker.ietf.org/doc/draft-carpenter-6man-rfc6874bis/
> 
> as a working group document. Substantive comments and statements of support for adopting this document should be sent to the mailing list. Editorial suggestions can be sent to the authors.  This adoption call will end on March 14th 2022.
> 
> For this specification to be adopted by the browser community, it will require support from multiple parties. Publishing this as an RFC serves as a record of the requirements for how to represent IPv6 zone identifiers in URLs.
> 
> Further, if you are willing to work on this document, either as contributor, author, or reviewer please notify the list.   This will provide the chairs with an indication of the energy level in the working group to work on this document.
> 
> Ole
> Responsible 6man Chair (Bob is a co-author)

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 17 Mar 2022 15:11:26 +1300

Thanks, we will do that. Reading the existing draft is sufficient for the upcoming meeting. The only change we have in hand is a simplification of a point in the security considerations.

Regards
    Brian Carpenter

On 16-Mar-22 21:48, [email-masked] wrote:
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------
>