Subject: About draft-qian-6man-ipv6-multipath-mtu-detection

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Tue, 22 Mar 2022 10:49:37 +0000

Hello,

As there was no time to ask questions on this I-D and as I have not seen any comments on the 6MAN list, and with my AD hat, I wonder why this is presented in 6MAN as it is applicable to IPv4 as well ?

INTAREA looks a better place to me

Hope this helps

-éric

---

From: Tianran Zhou <[email-masked]>
Date: Tue, 22 Mar 2022 11:59:10 +0000

Hi Eric,

This follows the same idea as draft-ietf-6man-mtu-option-13<https://datatracker.ietf.org/doc/draft-ietf-6man-mtu-option/>.
But it is to get the minimal path mtu when there are multi-paths between the source and destination.
It applies a new IPv6 option. That’s why we think 6MAN is the home.

Best,
Tianran

From: ipv6 [mailto:[email-masked]] On Behalf Of Eric Vyncke (evyncke)
Sent: Tuesday, March 22, 2022 6:50 PM
To: 6MAN <[email-masked]>
Subject: About draft-qian-6man-ipv6-multipath-mtu-detection

Hello,

Hope this helps

-éric