Subject: WavePhore suggestions

From: "Dave Rayers" <[email-masked]>
Date: Tue, 1 Dec 1998 09:05:39 -0000

If there are going to be any side meetings on the IP/VBI issues can we
please have details as early as possible. This is particularly important for
us with regard to travel arrangements from Europe.

Secondly, I suggest that the main mailing group continue to be used for
discussions (and minutes from all meetings) as not everyone who is
interested in this subject can or will travel to the IETF.

regards

Dave Rayers

---

From: dean blackketter <[email-masked]>
Date: Tue, 01 Dec 1998 09:08:56 -0800

I agree.   I hope that WaveTop can post the details of their proposed
changes to the list as soon as possible.

-dean

>interested in this subject can or will travel to the IETF.

-------------------------------
Dean Blackketter               
WebTV Networks, Inc.               
1295 Charleston Road
Mountain View CA 94043
<mailto:[email-masked]>
Work:     (650) 614-5521
VM & Fax: (415) 680-2357
Home:     (415) 863-5737
Mobile:   (415) 819-6564