Subject: Bundle interleaving modifications to the draft

From: Marcel McNicoll <[email-masked]>
Date: Tue, 15 Dec 1998 18:22:47 -0500

Here's the document that respond to your request about what should be added
to the draft and which part of the actual text will need to be modified.

Thanks,

Marcel Mc Nicoll

 <<IPVBI-draft-modification.doc>>

---

From: Dan Zigmond <[email-masked]>
Date: Wed, 16 Dec 1998 11:07:32 -0800

Just to clarify the process here, we have until Friday to decide if we want
to hold up the NABTS draft to consider changes such as this bundle
interleaving proposal.  If I don't hear a consensus that we should hold up
the draft, I will submit the current draft to the IESG Monday morning.

	Dan

---------------------------------------------------
Dan Zigmond
Senior Manager, Interactive Television Technology
WebTV Networks, Inc.
[email-masked]
---------------------------------------------------

-----Original Message-----
From: Marcel McNicoll [mailto:[email-masked]]
Sent: Tuesday, December 15, 1998 3:23 PM
To: [email-masked]'
Cc: [email-masked]'
Subject: Bundle interleaving modifications to the draft

Thanks,

Marcel Mc Nicoll

---

From: "Allison, Art" <[email-masked]>
Date: Wed, 16 Dec 1998 15:57:42 -0500

Given the potential for improvement for when many lines are used, I think
careful consideration is in order.  However, there is a concern about
interoperation with legacy equipment which also must be heavily weighed.

It seems that one cycle delay is worthwhile to carefully assess the pros and
cons.

Art
::{)

-----Original Message-----
From: Dan Zigmond [mailto:[email-masked]]
Sent: Wednesday, December 16, 1998 2:08 PM
To: 'Marcel McNicoll'; [email-masked]'
Subject: RE: Bundle interleaving modifications to the draft

	Dan

-----Original Message-----
From: Marcel McNicoll [mailto:[email-masked]]
Sent: Tuesday, December 15, 1998 3:23 PM
To: [email-masked]'
Cc: [email-masked]'
Subject: Bundle interleaving modifications to the draft

Thanks,

Marcel Mc Nicoll