Subject: FEC proposal from WavePhore

From: Marcel McNicoll <[email-masked]>
Date: Fri, 4 Dec 1998 17:37:34 -0500

As said in our last email, you'll find here attached (in Word and  text
format) the technical introduction paper to the FEC we are proposing to the
IPVBI working group.

Best regards,

Marcel Mc Nicoll
Streaming and Interactive Media Specialist
WaveTop Lead Technology Group
[email-masked] <mailto:[email-masked]> 

 <<FEC Technical Introduction.doc>>  <<FEC Technical Introduction.txt>>

---

From: Dan Zigmond <[email-masked]>
Date: Tue, 15 Dec 1998 11:38:45 -0800

At the face-to-face meeting in Orlando last week, the consensus was that we
should decide by the end of this week whether or not to forward the current
NABTS Internet-Draft to the IESG for consideration as an RFC (with the typos
fixed that Jim Carruthers found).  I just wanted to jump-start the
discussion today to see how folks on the list feel.

So far, the only one suggesting that we re-open the details of the NABTS
draft has been WavePhore, which has made some broad proposals for changes.
Hopefully they will soon post the details of what exactly they think should
be changed in the draft (in other words, which sections would have to be
revised and what sorts of changes we would need to make).  Most of us in
Orlando seemed to feel that WavePhore's interleaving suggestion was the most
interesting of their four proposals, but it was unclear to us what we would
need to do to the current draft to make such interleaving possible.

So, two questions.  First, for all of us, based on what we've already seen
of WavePhore's proposals, does anyone else have any thoughts on whether we
should reconsider our NABTS draft or not?

Second, Marcel, is WavePhore still planning to submit specific suggestions
for changes to our current draft?

Thanks to everyone who attended the meeting last week.  I'll try to post
minutes shortly.

	Dan

---------------------------------------------------
Dan Zigmond
Senior Manager, Interactive Television Technology
WebTV Networks, Inc.
[email-masked]
---------------------------------------------------

-----Original Message-----
From: Marcel McNicoll [mailto:[email-masked]]
Sent: Friday, December 04, 1998 2:38 PM
To: [email-masked]'
Subject: FEC proposal from WavePhore

Best regards,

Marcel Mc Nicoll

---

From: "Putzolu, David" <[email-masked]>
Date: Tue, 15 Dec 1998 12:15:06 -0800

Dan Zigmond wrote:
> Hopefully they will soon post the details of what exactly 
> they think should be changed in the draft (in other words, 
> which sections would have to be revised and what sorts of 
> changes we would need to make).  Most of us in Orlando 
> seemed to feel that WavePhore's interleaving suggestion 
> was the most interesting of their four proposals, but it 
> was unclear to us what we would need to do to the current 
> draft to make such interleaving possible.
> 
> So, two questions.  First, for all of us, based on what we've 
> already seen of WavePhore's proposals, does anyone else have 
> any thoughts on whether we should reconsider our NABTS draft 
> or not?

I'd definitely like to have WavePhore give a better description
of the changes necessary to the draft based on their suggestion.  
I agree that the interleaving proposal seems to have greater utility 
than the other aspects of the WavePhore proposal, but have
reservations about any changes this late in the game.  Has WavePhore
given some thought to how/if the negative impact (in terms of
required changes to the hardware/software already out there or 
nearing completion) of their proposal could somehow be minimized?

Cheers,
David Putzolu

David M. Putzolu, Intel Architecture Labs
[email-masked]
(503) 264-4510, FAX (503) 264-3483

---

From: Marcel McNicoll <[email-masked]>
Date: Tue, 15 Dec 1998 15:41:07 -0500

Dan Zigmond wrote:

" Second, Marcel, is WavePhore still planning to submit specific suggestions
for changes to our current draft?"

We will answer to this specific and crucial question in about one hour with
two documents: one being the actual and eventual needed "addendum" to the
draft for integrating the bundle interleaving feature. The second, and most
important, one will enlighten precisely the VERY FEW draft sections that
will require modifications.

We will continue posting documents and notes until tomorrow. These will be
the supplemental technical precision and arguments that will convince you of
the benefits of this modification.

Best regards, and thanks to everybody for the privilege you're giving us
into making our point.

Marcel Mc Nicoll

		-----Original Message-----
		From:	Dan Zigmond [mailto:[email-masked]]
		Sent:	Tuesday, December 15, 1998 12:39 PM
		To:	[email-masked]'
		Cc:	'Marcel McNicoll'
		Subject:	RE: FEC proposal from WavePhore

		At the face-to-face meeting in Orlando last week, the
consensus was that we
		should decide by the end of this week whether or not to
forward the current
		NABTS Internet-Draft to the IESG for consideration as an RFC
(with the typos
		fixed that Jim Carruthers found).  I just wanted to
jump-start the
		discussion today to see how folks on the list feel.

		So far, the only one suggesting that we re-open the details
of the NABTS
		draft has been WavePhore, which has made some broad
proposals for changes.
		Hopefully they will soon post the details of what exactly
they think should
		be changed in the draft (in other words, which sections
would have to be
		revised and what sorts of changes we would need to make).
Most of us in
		Orlando seemed to feel that WavePhore's interleaving
suggestion was the most
		interesting of their four proposals, but it was unclear to
us what we would
		need to do to the current draft to make such interleaving
possible.

		So, two questions.  First, for all of us, based on what
we've already seen
		of WavePhore's proposals, does anyone else have any thoughts
on whether we
		should reconsider our NABTS draft or not?

		Second, Marcel, is WavePhore still planning to submit
specific suggestions
		for changes to our current draft?

		Thanks to everyone who attended the meeting last week.  I'll
try to post
		minutes shortly.

			Dan

		-----Original Message-----
		From: Marcel McNicoll [mailto:[email-masked]]
		Sent: Friday, December 04, 1998 2:38 PM
		To: [email-masked]'
		Subject: FEC proposal from WavePhore

		As said in our last email, you'll find here attached (in
Word and  text
		format) the technical introduction paper to the FEC we are
proposing to the
		IPVBI working group.

		Best regards,

		Marcel Mc Nicoll

		 <<FEC Technical Introduction.doc>>  <<FEC Technical
Introduction.txt>>