Subject: Draft of IS-IS routing protocol

From: Takashi Ikegawa <[email-masked]>
Date: Mon, 19 Oct 1998 19:08:48 +0900

Dear folks:

This is Takashi Ikegawa, editor of ISO 10589 (IS-IS routing protocol). I
have just joined this WG mailing list.
I have a draft (rtf format) of ISO 10589 second version, which has been
circulated for a ballot.
If you want to get it, please let me know.

Best regards.
---**--**--**--**--**--**--**--**--**--**--**--**
Takashi Ikegawa (池川 隆司 in Japanese)
NTT Multimedia Networks Laboratories
3-9-11 Midori-cho, Musashino-shi, Tokyo 180-8585 Japan
Phone +81 422 59 4101, Fax +81 422 60 7372
E-mail [email-masked]

---

From: Antoni Przygienda <[email-masked]>
Date: Mon, 19 Oct 1998 11:34:51 -0400

> have just joined this WG mailing list.

Ikegawa-san, welcome ...

> If you want to get it, please let me know.

Tony Li already printed the draft & submitted it to this list. As well
there
was a round of discussions on comments on the draft that you may have
heard about or choose
to retrieve from the archive ...

what has not been submitted are the defect reports that ISO incorporated
and 
since I'm not sure as of copyrights of those, I didn't post them here.
Would 
you be able to upload a .pdf  or .ps  of those documents into the
archive ? 

		thank you

		--- tony