Subject: Re: About the ID field in the address

From: Danny McPherson <[email-masked]>
Date: Thu, 25 Feb 1999 14:00:53 -0700

It's 1-8 bytes (inclusive) and must be the same throughout the routing domain. 
 Most implementations use 6 bytes.

-danny

> +---------------------------+
> | IDP   | Ho-DSP  | ID  | SEL|
> +----------------------------+
> 
> Is this ID field fixed at 6 bytes? somewhere i think it was
> mentioned to be variable  0-8bytes ?
> thanks,
> satish
>

---

From: Tony Li <[email-masked]>
Date: Thu, 25 Feb 1999 15:23:43 -0800 (PST)

I'd go farther and say that I haven't seen an implementation that used
other than 6 bytes.

Tony

|  It's 1-8 bytes (inclusive) and must be the same throughout the routing domain. 
|   Most implementations use 6 bytes.
|  
|  -danny
|  
|  > +---------------------------+
|  > | IDP   | Ho-DSP  | ID  | SEL|
|  > +----------------------------+
|  > 
|  > Is this ID field fixed at 6 bytes? somewhere i think it was
|  > mentioned to be variable  0-8bytes ?
|  > thanks,
|  > satish
|  > 
|  
|  
|  
|  
|