Subject: Any books on IS-IS ?

From: Satish Dattatri <[email-masked]>
Date: Tue, 16 Feb 1999 11:06:37 -0800

Hi,
 I was wondering if there are any books/ chapters in book
related to discussing IS-IS.
thanks,
satish

---

From: Hannes Gredler <[email-masked]>
Date: Wed, 17 Feb 1999 06:42:56 +0100

> related to discussing IS-IS.

dear satish,

the book of my choice is bridges & routers from radia perlman
(addison wesley) - this one describes very well is-is.

for a more detailed view, i suggest to take a look at iso10589.
if you want i can mail you a postscript version of the document.

kind regards

hannes