Subject: Call for discussion topics

From: Tony Li <[email-masked]>
Date: Mon, 1 Mar 1999 13:33:55 -0800 (PST)

Folks,

It's once again time to put together the agenda for the next IETF meeting.
If you have topics that you'd like covered, please send mail to
[email-masked] and myself.

Note that if folks have new proposals with or without documents, those
certainly invite discussion.  Also if folks would like to see previously
presented proposals advanced at this time, that would also warrant
discussion.

Please send agenda items by this Friday.

Thanks,
Tony^2

---

From: Ajay Kachrani <[email-masked]>
Date: Thu, 04 Mar 1999 14:39:39 -0600

Tony,

We like to propose and discuss the following additional Sub-TLVs to the
"Section 5.0 The extended IS reachbility TLV" of the
"draft-ietf-isis-traffic-00.txt".

	a) Curent fault protected bandwidth
	b) Curent link utilization
	c) Probability of packets drop

Write-up on these new items will be posted to this group next week.

Thanks much-
--Ajay Kachrani
----------------------------------
>Please send agenda items by this Friday.
===========================================================
Ajay Kachrani						
[email-masked]
Tel:(978)964-2239
http://www.avici.com

---

From: Tony Li <[email-masked]>
Date: Thu, 4 Mar 1999 11:51:28 -0800 (PST)

Ajay,

|  We like to propose and discuss the following additional Sub-TLVs to the
|  "Section 5.0 The extended IS reachbility TLV" of the
|  "draft-ietf-isis-traffic-00.txt".
|  
|  	a) Curent fault protected bandwidth
|  	b) Curent link utilization
|  	c) Probability of packets drop
|  
|  Write-up on these new items will be posted to this group next week.

Thanks for the comments.  I look forward to the write-up.

I'll note that b) was in our draft and was withdrawn due to the many
stability issues that it raises.

You might also look at draft-ietf-isis-omp-01, which proposal fractional
packet loss as a contrast to c).  Also, look at
draft-wimer-ospf-traffic-00.txt, which proposes some similar encodings for
OSPF.

Finally, I'll note that inclusion in draft-ietf-isis-traffic-00.txt is not
a necessity for forward motion here.  A stand alone document would be
acceptable and in many ways, preferred.

Regards,
Tony

---

From: Antoni Przygienda <[email-masked]>
Date: Thu, 04 Mar 1999 14:55:32 -0500

> Write-up on these new items will be posted to this group next week.

Ajay, the agenda as it stands today is:

15 mins         Agenda bashing
                        x propose to move draft-ietf-isis-hmac-00.txt to
informational
                        x propose to move draft-ietf-isis-wg-255adj   to
informational
10 mins         update on draft-ietf-isis-wg-over-ip-01
15 mins         presentation of draft-ietf-isis-traffic-00
15 mins         presentation of draft-ietf-isis-3way-00.txt
15 mins         presentation of draft-ietf-isis-l1l2-00
15 mins         presentation of draft-ietf-isis-domain-wide-00
15 mins         future priorities/charter and timeframe discussion

I think we can accomodate another slot at the end given time permits.
Since the 
draft deadline passed, pls make sure you post it to this list. 

	thanks 

	--- tony

---

From: Ajay Kachrani <[email-masked]>
Date: Thu, 04 Mar 1999 16:51:54 -0600

Tony,

We did look at isis-omp, ospf-te, igp-te, and isis-te drafts addressing
some or similar link attributes flooding.

What we really need is a architecture document that addresses igp-mpls-te
attributes flooding for both links and tunnels and then extend the
corresponding IGPs to accomodate them.

Comments?

--Ajay
-----------------------
At 11:51 AM 3/4/99 -0800, Tony Li wrote:
>|  	a) Current fault protected bandwidth
>|  	b) Current link utilization

---

From: Tony Li <[email-masked]>
Date: Thu, 4 Mar 1999 14:10:52 -0800 (PST)

|  What we really need is a architecture document that addresses igp-mpls-te
|  attributes flooding for both links and tunnels and then extend the
|  corresponding IGPs to accomodate them.
|  
|  Comments?

I don't follow this at all.  Could you please expound on this a bit?

Tony

---

From: Ajay Kachrani <[email-masked]>
Date: Fri, 05 Mar 1999 16:34:25 -0600

At 02:55 PM 3/4/99 -0500, Antoni Przygienda wrote:
>Since the draft deadline passed, pls make sure you post it to this list. 

I will post the comments to this list next week.

Thanks much-
--Ajay