Subject: [Isis-wg] L1/L2 Designated Router

From: "Manav Bhatia" <[email-masked]>
Date: Thu, 9 Aug 2001 12:26:48 +0530

The LAN toplogy looks smthg like this ..

                 O                 O
                  |                    |
  ________|__________|______
           |                        | (A)
           |                        |
          O                      O--> interface defined as L1
                                    ^---- another interface defined as L2

(1) Suppose the IS A has the highest priority .. then can a single
Intermediate system be both a LAN L1 Designated IS and a LAN L2 Designated
IS.
(2) Will this pseudonode be known by the ID (6 bytes in the NSAP address) of
the designated IS followed by some pseudonode ID assigned by the designated
IS ?

Regards,
Manav

"C is not a big language, and is not well served by a big book." -- K&R2

_________________________________________________________
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com

_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://external.juniper.net/mailman/listinfo/isis-wg

---

From: stefano previdi <[email-masked]>
Date: Thu, 09 Aug 2001 11:28:05 +0200

>The LAN toplogy looks smthg like this ..

yes.

>the designated IS followed by some pseudonode ID assigned by the designated

yes, if your router is DIS for both levels, you will have two distinct
pseudonodes. Pseudodone ID is part of LSP-ID:

         6-bytes lsp-id
         1-byte  pseudonode-id
         1-byte  fragment number

s.