Subject: RE: [Isis-wg] More than 256 LSPs

From: "Amir Hermelin" <[email-masked]>
Date: Thu, 23 Aug 2001 14:38:25 +0300

Manav,

check out this draft
http://www.ietf.org/internet-drafts/draft-hermelin-ext-lsp-frags-02.txt

It attempts to solve the problem and remove the 256 limit.

--
Amir Hermelin                    <mailto:[email-masked]>
Charlotte's Web Networks Inc.     <http://www.cwnt.com>

> -----Original Message-----
> From: Manav Bhatia [mailto:[email-masked]]
> Sent: Thursday, August 23, 2001 5:54 AM
> To: [email-masked]
> Subject: [Isis-wg] More than 256 LSPs
> 
> 
> A single IS can at most issue 256 LSPs and it has to pack 
> everything it
> wants to advertise into this much. Are there any hacks 
> wherein i may be able
> to send more information than i what i am capable of using my 
> 256 LSPs. I
> believe one such mechanism is by faking a LAN .. but i am not 
> sure as to how
> it may work.
> Can anybody please explain ?
> 
> Thanks and Regards,
> Manav Bhatia
> 
> "C is not a big language, and is not well served by a big 
> book." -- K&R2
> 
> 
> 
> _________________________________________________________
> Do You Yahoo!?
> Get your free @yahoo.com address at http://mail.yahoo.com
> 
> _______________________________________________
> Isis-wg mailing list  -  [email-masked]
> http://external.juniper.net/mailman/listinfo/isis-wg
> 
_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://external.juniper.net/mailman/listinfo/isis-wg

---

From: "Manav Bhatia" <[email-masked]>
Date: Fri, 24 Aug 2001 15:03:32 +0530

Hi Amir,
I went through this draft and is quite interesting but there is another
approach which you can take to increase the number of LSPs beyond 256. I
dont remember the details but it goes something like this .. We act as two
routers that are adjacent to one another and as long as we act like what we
are advertising then no one can tell. This way we can thus issue 512 LSPs .
Has anybody ever heard of such a concept ??

Thanks and Regards,
Manav Bhatia

----- Original Message -----
From: "Amir Hermelin" <[email-masked]>
To: "Manav Bhatia" <[email-masked]>; <[email-masked]>
Sent: Thursday, August 23, 2001 5:08 PM
Subject: RE: [Isis-wg] More than 256 LSPs

Manav,

check out this draft

---

From: Naiming Shen <[email-masked]>
Date: Fri, 24 Aug 2001 12:08:26 -0700

]Hi Amir,
 ]I went through this draft and is quite interesting but there is another
 ]approach which you can take to increase the number of LSPs beyond 256. I
 ]dont remember the details but it goes something like this .. We act as two
 ]routers that are adjacent to one another and as long as we act like what we
 ]are advertising then no one can tell. This way we can thus issue 512 LSPs .
 ]Has anybody ever heard of such a concept ??

how is such a concept different from the draft you just went through?

 ]
 ]Thanks and Regards,
 ]Manav Bhatia
 ]
 ]----- Original Message -----
 ]From: "Amir Hermelin" <[email-masked]>
 ]To: "Manav Bhatia" <[email-masked]>; <[email-masked]>
 ]Sent: Thursday, August 23, 2001 5:08 PM
 ]Subject: RE: [Isis-wg] More than 256 LSPs
 ]
 ]
 ]Manav,
 ]
 ]check out this draft
 ]http://www.ietf.org/internet-drafts/draft-hermelin-ext-lsp-frags-02.txt
 ]
 ]It attempts to solve the problem and remove the 256 limit.
 ]
 ]--
 ]Amir Hermelin                    <mailto:[email-masked]>
 ]Charlotte's Web Networks Inc.     <http://www.cwnt.com>
 ]
 ]
 ]> -----Original Message-----
 ]> From: Manav Bhatia [mailto:[email-masked]]
 ]> Sent: Thursday, August 23, 2001 5:54 AM
 ]> To: [email-masked]
 ]> Subject: [Isis-wg] More than 256 LSPs
 ]>
 ]>
 ]> A single IS can at most issue 256 LSPs and it has to pack
 ]> everything it
 ]> wants to advertise into this much. Are there any hacks
 ]> wherein i may be able
 ]> to send more information than i what i am capable of using my
 ]> 256 LSPs. I
 ]> believe one such mechanism is by faking a LAN .. but i am not
 ]> sure as to how
 ]> it may work.
 ]> Can anybody please explain ?
 ]>
 ]> Thanks and Regards,
 ]> Manav Bhatia
 ]>
 ]> "C is not a big language, and is not well served by a big
 ]> book." -- K&R2
 ]>
 ]>
 ]>
 ]> _________________________________________________________
 ]> Do You Yahoo!?
 ]> Get your free @yahoo.com address at http://mail.yahoo.com
 ]>
 ]> _______________________________________________
 ]> Isis-wg mailing list  -  [email-masked]
 ]> http://external.juniper.net/mailman/listinfo/isis-wg
 ]>
 ]
 ]
 ]_________________________________________________________
 ]Do You Yahoo!?
 ]Get your free @yahoo.com address at http://mail.yahoo.com
 ]
 ]_______________________________________________
 ]Isis-wg mailing list  -  [email-masked]
 ]http://external.juniper.net/mailman/listinfo/isis-wg

- Naiming