Subject: RE: [Isis-wg] IIH PDU exchange

From: Jeff Parker <[email-masked]>
Date: Tue, 14 Aug 2001 11:46:08 -0400

> "LAN IIH PDUs shall be padded...
> 
> Consider the following scenario: The network is in a 
> congested state and we are bringing up [all] the IS-IS 
> system[s].
>
> Manav Bhatia

Manav -
	There are periodic dicussions on the list about
the utility of the padding, and I won't rehash those 
here. 
	If you have so many IS-IS routers that periodic
hello packets are a big problem, then I suspect the
LSP exchange that will start once the adjacencies come
up will have a greater effect.     

- jeff parker
_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://external.juniper.net/mailman/listinfo/isis-wg

---

From: mike shand <[email-masked]>
Date: Tue, 28 Aug 2001 11:19:42 +0100

>the utility of the padding, and I won't rehash those

Yes, the original idea was to also detect cases where both ends of the 
communication thought it was a large MTU, but in fact only small packets 
could be sent. There are various failure/misconfiguration condidtions which 
can lead to this, the classic one we had in mind being FDDI's connected 
through a (non-fragmenting) ethernet bridge, but can also postulate pt-pt 
links which are data length sensitive.

In practice, most implementation permit the padding to be switched off.