Subject: [Isis-wg] P2MP

From: "Lakshminarayanan Rajamanickam" <[email-masked]>
Date: Tue, 21 Aug 2001 14:25:49 +0800

hi,
I have some doubts related to ISIS over NBMA networks:
why doesn't ISIS support the *real* NBMA directly (not supporting p2mp!  
but treating it as a collection of p2p circuits)
are there any major(!) protocol changes need to be done to ISIS for supporting NBMA p2mp?
also i would like to know if there is any vendor supporting this feature(p2mp support)?
any response in this regard would be of great helpful

thanks in advance,
lakshminarayan r

---

From: Dave Katz <[email-masked]>
Date: Mon, 20 Aug 2001 23:48:24 -0700 (PDT)

ISIS predated much of the growth of NBMA networks.

Having said that, I've always maintained that OSPF's P2MP mode is
essentially a hack for vendors that did not allow the creation of
virtual point-to-point interfaces over NBMA at the system level,
since this is effectively what P2MP mode emulates.  

It would probably be a smaller hack to ISIS to support this than
it was to OSPF (since ISIS couldn't care less about IP subnets,
as far as its own operation is concerned) but there doesn't
seem to be any real call for it.

   why doesn't ISIS support the *real* NBMA directly (not supporting p2mp!  =

   but treating it as a collection of p2p circuits)
   are there any major(!) protocol changes need to be done to ISIS for =
   supporting NBMA p2mp?
   also i would like to know if there is any vendor supporting this =
   feature(p2mp support)?
   any response in this regard would be of great helpful
_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://external.juniper.net/mailman/listinfo/isis-wg