Subject: [Isis-wg] Redistribution of routes from ISIS to OSPF

From: "Chris isis" <[email-masked]>
Date: Tue, 21 Aug 2001 19:09:21 +0100

I have not been able to identify a vendor that offers redistribution of IP 
routes between Integrated IS-IS and OSPF.

Have I not looked hard enough? or is it particularly difficult, or even 
impossible to redistribute routes from OSPF into Integrated IS-IS and the 
other way around.

Thanks, Chris.

_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com/intl.asp

_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://external.juniper.net/mailman/listinfo/isis-wg

---

From: stefano previdi <[email-masked]>
Date: Tue, 21 Aug 2001 20:38:07 +0200

At 20:09 21/08/2001, Chris isis wrote:
>Have I not looked hard enough?

I believe so....I know at least one vendor doing it
and doubt it's the only one...

>or is it particularly difficult, or even impossible to redistribute routes 
>from OSPF into Integrated IS-IS and the other way around.

whoever implements routing protocols should be able to
allow redistribution between them.

s.

---

From: Tayfun Gol <[email-masked]>
Date: Tue, 21 Aug 2001 15:10:57 -0400

> and doubt it's the only one...

Well, I know at least one more.. ;-) In general, redistribution of routes
should be a simple matter of inter-protocol policy configuration.

Tayfun Gol

---

From: Dave Katz <[email-masked]>
Date: Tue, 21 Aug 2001 13:49:11 -0700 (PDT)

Certainly cisco and Juniper both do it; presumably anybody that does
route redistribution ought to be able to (nothing special here.)

   X-Originating-IP: [47.211.0.13]
   From: "Chris isis" <[email-masked]>
   Mime-Version: 1.0
   Content-Type: text/plain; format=flowed
   X-OriginalArrivalTime: 21 Aug 2001 18:09:21.0957 (UTC) FILETIME=[6736E550:01C12A6C]
   Sender: [email-masked]
   Errors-To: [email-masked]
   X-BeenThere: [email-masked]
   X-Mailman-Version: 2.0rc1
   Precedence: bulk
   List-Help: <mailto:[email-masked]?subject=help>
   List-Post: <mailto:[email-masked]>
   List-Subscribe: <http://external.juniper.net/mailman/listinfo/isis-wg>,
	   <mailto:[email-masked]?subject=subscribe>
   List-Id: IETF IS-IS working group <isis-wg.external.juniper.net>
   List-Unsubscribe: <http://external.juniper.net/mailman/listinfo/isis-wg>,
	   <mailto:[email-masked]?subject=unsubscribe>
   List-Archive: <http://external.juniper.net/pipermail/isis-wg/>
   Date: Tue, 21 Aug 2001 19:09:21 +0100

   Thanks, Chris.