Subject: [Isis-wg] Routing or forwarding

From: sudhir dskjf <[email-masked]>
Date: Thu, 9 Aug 2001 10:20:45 +0100 (BST)

hi all,
The Dual Is-Is performs routing i.e to calculate the
optimal path or it forwards packets also?
I have this doubt because i read that the IS-IS uses
the services of the data link directly. Can a routing
protocol make use of a lower layer services or the
Is-IS protocol makes use of CLNP or Ip for forwarding.

thanks in advance
srikrishna

____________________________________________________________
Do You Yahoo!?
Send a newsletter, share photos & files, conduct polls, organize chat events. Visit http://in.groups.yahoo.com.
_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://external.juniper.net/mailman/listinfo/isis-wg

---

From: Micah Bartell <[email-masked]>
Date: Thu, 09 Aug 2001 10:59:38 -0500

Or are you talking about IS-IS fowarding LSP's?  Because IS-IS runs 
directly over the data link, it would not make use of CLNS or IP for it's 
forwarding.  Some other protocols do make use of other L3 protocols for 
forwarding routing information, such as OSPF making use of IP.

Is this what you were looking for?

/mpb

At 10:20 08/09/2001 +0100, sudhir dskjf wrote:
>Send a newsletter, share photos & files, conduct polls, organize chat 
>events. Visit http://in.groups.yahoo.com.

---

From: "Manav Bhatia" <[email-masked]>
Date: Thu, 9 Aug 2001 21:52:19 +0530

I think what Sudhir meant was that if IS-IS just performs the routing
functions then who forwards these packets (ISIS) to the underlying network
.. since it is not supposed to be running on top of any networking layer
protocol !

Manav
----- Original Message -----
From: "Micah Bartell" <[email-masked]>
To: "sudhir dskjf" <[email-masked]>
Cc: <[email-masked]>
Sent: Thursday, August 09, 2001 9:29 PM
Subject: Re: [Isis-wg] Routing or forwarding

> >Is-IS protocol makes use of CLNP or Ip for forwarding.

_________________________________________________________
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com