Subject: RE: [Isis-wg] NSAP Structure

From: Jeff Parker <[email-masked]>
Date: Fri, 10 Aug 2001 12:26:15 -0400

> > To the best of my knowledge, no one has implemented 
> > anything but 6 byte systemID's.
> 
> But its defined in the RFC .. so there is no garuntee that 
> all systems IDs will fall under 6 bytes !

You will be within the letter of the spec if you release
a version of IS-IS that uses something other than 6 bytes.
However, you will have trouble interoperating with any
one else, and thus trouble deploying such gear.  

It is like one of those amusing laws that are left on the 
books that everyone knows enough to ignore.  Unfortunately
for those attempting to learn the protocol from the spec,
the spec includes facts that just aren't so.  

This issue pops up on the list from time to time, and 
serves as a shibboleth.  

- jeff parker
- axiowave networks
_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://external.juniper.net/mailman/listinfo/isis-wg

---

From: Manav Bhatia <[email-masked]>
Date: Fri, 10 Aug 2001 09:34:06 -0700 (PDT)

Thanks a lot for clearing this up !

> This issue pops up on the list from time to time, and 

__________________________________________________
Do You Yahoo!?
Make international calls for as low as $.04/minute with Yahoo! Messenger
http://phonecard.yahoo.com/
_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://external.juniper.net/mailman/listinfo/isis-wg