Subject: [Isis-wg] Doubt regarding Default Informatoin Originate

From: "R Selvaraj" <[email-masked]>
Date: Fri, 3 Aug 2001 19:27:44 -0700

Hi,

I would like to know the advantage of originating default information in L1 LSPs. Since Att bit itself is sufficient for finding default route in a L1 area then what is the significant of originating default informaton in L1 LSPs.
Pls let me clarified.

Thanks,
Selva.

------------------------------------------------------------
WWW.COM - Where the Web Begins! http://www.www.com
_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://external.juniper.net/mailman/listinfo/isis-wg

---

From: stefano previdi <[email-masked]>
Date: Sun, 05 Aug 2001 17:04:33 +0200

At 04:27 04/08/2001, R Selvaraj wrote:
>Hi,
>
>I would like to know the advantage of originating default information in 
>L1 LSPs. Since Att bit itself is sufficient for finding default route in a 
>L1 area then what is the significant of originating default informaton in 
>L1 LSPs.
>Pls let me clarified.

there are many reasons why you prefer to have an IP-specific default route:

- your network is a single level-1 area.
- your AS boundary is a level-1 router and you want to use
   it as default exit point.
- ATT bit is only set based on clns information while an IP
   default route can be advertised based on IP information.
- probably other good reasons...

s.

---

From: "Raymond Cheh" <[email-masked]>
Date: Fri, 3 Aug 2001 23:01:27 -0400

That may be useful when one wants to specify a preferred
default gateway rather than using the closest attached L12 router.
Packets will use the router advertising the default gateway
(because that is a route match) before using the ATT bit.

Raymond Cheh

----- Original Message -----
From: "R Selvaraj" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Friday, August 03, 2001 10:27 PM
Subject: [Isis-wg] Doubt regarding Default Informatoin Originate

L1 LSPs. Since Att bit itself is sufficient for finding default route in a
L1 area then what is the significant of originating default informaton in L1
LSPs.