Subject: Re: [Isis-wg] ISIS as PE-CE protocol for BGP/MPLS VPNs

From: Danny McPherson <[email-masked]>
Date: Mon, 18 Feb 2002 19:48:48 -0700

The BGP/MPLS VPN OSPF PE-CE stuff is being proposed to 
address the issue of destination reachability (i.e.,
route) carriage between *enterprises*.  That being the 
case, and very few (if any?) enterprises employing IS-IS,
I'm guessing it's unlikely there's much interest in 
IS-IS PE-CE work.  

Of course, it wouldn't be incredibly surprising given 
.. the amount of attention 2547 attracts these days.

-danny

> I have noticed considerable interest in the IETF
> community and among vendors towards BGP/MPLS VPNs (RFC
> 2547) using OSPF as the PE-CE protocol.
> draft-rosen-vpns-ospf-bgp-mpls-04 is also defined. Are
> the ISPs showing any interest in using ISIS as the
> PE-CE protocol, as it is the IGP of choice for many
> large ISPs. Further, is someone in isis-wg working in
> this direction?
_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://external.juniper.net/mailman/listinfo/isis-wg

---

From: A Gandhi <[email-masked]>
Date: Mon, 18 Feb 2002 20:45:01 -0800 (PST)

I agree that enterprises seldom use IS-IS, but what
about a BGP/MPLS VPN provider whose customers are
ISPs. For example, a Tier 1 ISP could be providing
BGP/MPLS VPN service to a Tier 2 ISP. This Tier 2 ISP
could very well be using IS-IS.

Thanks.
Ajeet

> > large ISPs. Further, is someone in isis-wg working

__________________________________________________
Do You Yahoo!?
Yahoo! Sports - Coverage of the 2002 Olympic Games
http://sports.yahoo.com
_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://external.juniper.net/mailman/listinfo/isis-wg