Subject: [Isis-wg] ISIS as PE-CE protocol for BGP/MPLS VPNs

From: A Gandhi <[email-masked]>
Date: Mon, 18 Feb 2002 10:05:07 -0800 (PST)

Dave,

I have noticed considerable interest in the IETF
community and among vendors towards BGP/MPLS VPNs (RFC
2547) using OSPF as the PE-CE protocol.
draft-rosen-vpns-ospf-bgp-mpls-04 is also defined. Are
the ISPs showing any interest in using ISIS as the
PE-CE protocol, as it is the IGP of choice for many
large ISPs. Further, is someone in isis-wg working in
this direction?

Thanks in advance for you comments.

Ajeet Gandhi

__________________________________________________
Do You Yahoo!?
Yahoo! Sports - Coverage of the 2002 Olympic Games
http://sports.yahoo.com
_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://external.juniper.net/mailman/listinfo/isis-wg

---

From: Danny McPherson <[email-masked]>
Date: Tue, 19 Feb 2002 19:35:08 -0700

> I agree that enterprises seldom use IS-IS, but what
> about a BGP/MPLS VPN provider whose customers are
> ISPs. For example, a Tier 1 ISP could be providing
> BGP/MPLS VPN service to a Tier 2 ISP. This Tier 2 ISP
> could very well be using IS-IS.

Then I'd venture a guess that BGP would be the more 
suitable PE-CE protocol...  Esp. when considering 
effects that inter-domain/external influences could 
otherwise impose on the enterprise IGP.

-danny