Subject: Re: [Isis-wg] ISIS routing on DA circuit

From: mike shand <[email-masked]>
Date: Fri, 01 Feb 2002 08:51:03 +0000

At 08:48 01/02/2002 +0000, Vijay  Nath wrote:

> >
> > >In sec 8.3.5
> > >
> > >"There causes this information to be included in
> > subsequently generated
> > >LSPs as described in 7.3.3.2.Routeing PDUs (LSPs and
> > SN PDUs) shall not be
> > >sent on DA circuits"
> > >
> > >Two contradictory statements in a clause.Pl. explain
> > on this.
> >
> > Not contradictory at all! The information is included
> > in LSPs which are
> > flooded, but NOT flooded over the DA circuits
> > themselves.
> >
>
>I Gotcha.But if a router have only DA Ciruits (for argument sake), how the 
>RA are flooded??..

They are not! There's not much point in running IS-IS if all you have are 
DA circuits!

         Mike

> >          Mike

_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://external.juniper.net/mailman/listinfo/isis-wg

---

From: "Vijay Nath" <[email-masked]>
Date: 1 Feb 2002 08:48:17 -0000

> flooded, but NOT flooded over the DA circuits 

I Gotcha.But if a router have only DA Ciruits (for argument sake), how the RA are flooded??..