Subject: [Isis-wg] Beginner's question

From: shyama sai <[email-masked]>
Date: Mon, 18 Feb 2002 21:23:56 -0800 (PST)

Hi,
 I am new to IS-IS protocol implementation. I would
want to know what are the authentic material for
referring to IS-IS.ISO 10589 is not freely
downloadable. But I found an RFC (RFC 1142) which is a
republication of ISO 10589. Is it good enough?

And for Dual IS-IS, I found RFC 1195. This RFC
outlines the extra implementation specifics for
supporting IS-IS over TCP/IP stack.

What should I refer to get to know the basics of IS-IS
thoroughly?

rgds
shyama

__________________________________________________
Do You Yahoo!?
Yahoo! Sports - Coverage of the 2002 Olympic Games
http://sports.yahoo.com
_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://external.juniper.net/mailman/listinfo/isis-wg

---

From: "Kevin Cullimore" <[email-masked]>
Date: Tue, 19 Feb 2002 01:21:43 -0500

I'm not sure how up to date this link is

http://www.helios-is.com/downloads/iso/

Regards,

Kevin