Subject: [Isis-wg] question

From: Wenken Ling <[email-masked]>
Date: Thu, 23 Sep 2004 17:30:11 -0400

Hi,

Can someone supply me with a pointer to any ISIS WG documents for work
related to isis for ipv6?
I don't see anything that corresponds to this under the list of I-Ds & RFCs
under the ISIS ietf web site.

thanks,
Wenken Ling

_______________________________________________
Isis-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isis-wg

---

From: Shankar Vemulapalli <[email-masked]>
Date: Mon, 27 Sep 2004 15:23:20 -0700 (PDT)

Well, there is one that I know... which looks like expired now.
It is:  http://www.ietf.org/internet-drafts/draft-ietf-isis-ipv6-06.txt
You may want to check with the author on its current state..

Thanks,

/Shankar

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 28 Sep 2004 12:08:46 +0100

Hi,

The I-D tracker shows that this draft has left the WG and is with the AD in state "AD is
watching" after going through IETF last call in the middle of 2003.
The comment says "The WG needs to make a decision on whether this should go STD track.
Changing the state accordingly."
This was in May this year.

Since the draft has been through last call, it should not have expired.

Chris/Dave, what's the status?

Thanks,
Adrian

---

From: Christian Hopps <[email-masked]>
Date: Thu, 30 Sep 2004 06:47:23 -0700

The draft has been ressurected. Since we decided to take this draft 
standards track it will need an implementation report and a 
standardization report apparently before being published as an RFC.

Chris.

On Sep 28, 2004, at 4:08 AM, Adrian Farrel wrote:

>> It is:  
>> http://www.ietf.org/internet-drafts/draft-ietf-isis-ipv6-06.txt