Subject: [Isis-wg] Protocol Action: 'Management Information Base for IS-IS' to Proposed Standard

From: The IESG <[email-masked]>
Date: Fri, 20 Jan 2006 10:31:16 -0500

The IESG has approved the following document:

- 'Management Information Base for IS-IS '
   <draft-ietf-isis-wg-mib-26.txt> as a Proposed Standard

This document is the product of the IS-IS for IP Internets Working Group. 

The IESG contact persons are Alex Zinin and Bill Fenner.

A URL of this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-isis-wg-mib-26.txt

Technical Summary
 
 This document describes a management information base for the IS-IS
 Routing protocol when it is used to construct routing tables for IP
 networks.

Working Group Summary
 
 The WG had a consensus on progressing this document.
 
Protocol Quality
 
 The document has been reviewed by Mike Heard, Bert Wijnen, and Alex Zinin
 for the IESG.

_______________________________________________
Isis-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isis-wg

---

From: Christian Hopps <[email-masked]>
Date: Fri, 20 Jan 2006 09:55:59 -0800

I'd like to take this opportunity to thank Jeff for all the work he  
put in on this. Thanks also to the many people who reviewed the  
document and helped to finally bring it home.

Chris.

On Jan 20, 2006, at 7:31 AM, The IESG wrote:

> IETF-Announce mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf-announce