Subject: [Isis-wg] Meet at IETF 69

From: Danny McPherson <[email-masked]>
Date: Thu, 19 Jul 2007 21:59:30 -0600

I don't see any agenda posted for IETF 69 for IS-IS, though
I do see a slot reserved for Thursday 1510-1610.  Are there
any items on the agenda and is the meeting still planned?

-danny

_______________________________________________
Isis-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isis-wg

---

From: stefano previdi <[email-masked]>
Date: Fri, 20 Jul 2007 11:40:27 +0200

I requested a slot for an update on draft-previdi-isis-mi and Les will give
an update on draft-ginsberg-isis-genapp.

s.

> From: Danny McPherson <[email-masked]>
> Date: Thu, 19 Jul 2007 21:59:30 -0600
> To: <[email-masked]>
> Subject: [Isis-wg] Meet at IETF 69
> 
>