Subject: Re: [Isms] SNMP-TLS-TM-MIB errata

From: Wes Hardaker <[email-masked]>
Date: Thu, 01 Jul 2010 08:14:28 -0700

>>>>> On Wed, 30 Jun 2010 22:52:13 +0200, Juergen Schoenwaelder <[email-masked]> said:

JS> I agree we should use the 1x format to avoid this pitfall.

And encourage everyone to fix their implementations for future MIBs too ;-)
-- 
Wes Hardaker
Cobham Analytic Solutions

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Thu, 1 Jul 2010 19:39:01 +0200

> And encourage everyone to fix their implementations for future MIBs too ;-)

That requires to first figure out what a correct implementation should
really do and to post an errata to 2579...

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>