Subject: [Isms] text of what will be the -09 RADIUS/VACM draft

From: "Randy Presuhn" <[email-masked]>
Date: Wed, 14 Jul 2010 22:48:26 -0700

Hi -

As requested by Juergen, attached are the results of applying
my understanding of the edits resulting from the discussion
of David Harrington's last call comments, along with a couple
of minor formatting cleanups in the MIB module.  There are
numerous small changes, so the probability of error is high.
Please let me know where I got it wrong.

One interesting side-effect of the changes was that RFC 5590
is no longer in the references.

Randy

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Thu, 15 Jul 2010 17:47:43 +0200

> Please let me know where I got it wrong.

Looks all good to me. Two minor editorial nits:

RADIUS-Management-Policy-Id -> RADIUS Management-Policy-Id

{snmpVacmAaaMIB 2 } -> { snmpVacmAaaMIB 2 }

I believe the to be posted -09 version reflects WG concensus and since
there were no further WG LC comments, we can proceed as planned. Once
ID submission is open again, Randy will post -09 and I will ask our AD
to take the document to the IESG.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: "David B. Nelson" <[email-masked]>
Date: Thu, 15 Jul 2010 14:24:39 -0400

> RADIUS-Management-Policy-Id -> RADIUS Management-Policy-Id

Also:

Management-Policy-ID --> Management-Policy-Id

in one section.

---

From: "Randy Presuhn" <[email-masked]>
Date: Thu, 15 Jul 2010 14:56:13 -0700

Hi -

> From: "Juergen Schoenwaelder" <[email-masked]>
> To: "Randy Presuhn" <[email-masked]>
> Cc: <[email-masked]>
> Sent: Thursday, July 15, 2010 8:47 AM
> Subject: Re: [Isms] text of what will be the -09 RADIUS/VACM draft
...
> RADIUS-Management-Policy-Id -> RADIUS Management-Policy-Id

Fixed.

> {snmpVacmAaaMIB 2 } -> { snmpVacmAaaMIB 2 }

Fixed.

> to take the document to the IESG.

Ok.  When posted, it will include the two corrections mentioned above.
In the meantime, I hope others would scan the text posted
to this list and indicate whether they've spotted any problems.

Randy

---

From: "Randy Presuhn" <[email-masked]>
Date: Thu, 15 Jul 2010 14:59:39 -0700

Hi -

> From: "David B. Nelson" <[email-masked]>
> To: <[email-masked]>
> Sent: Thursday, July 15, 2010 11:24 AM
...
> Management-Policy-ID --> Management-Policy-Id

Thanks, fixed.

Randy

---

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 27 Jul 2010 21:58:02 -0700

Hi -

...
> to take the document to the IESG.

I have posted the updated I-D, incorporating the fixes identified on this list.

Randy