Subject: Re: [ipwave] Flying cars and taxi one step closer to reality

From: Alexandre Petrescu <[email-masked]>
Date: Sat, 19 Sep 2020 18:31:14 +0200

I learned about a new demo by Sky Drive Inc, model SD-03, on Toyota test 
field in Japan, shown on August 31st, 2020.

https://www.lifo.gr/now/tech_science/294406/iaponia-epandromeno-iptameno-aytokinito-petakse-me-epityxia-pote-tha-vgei-stin-paragogi-vinteo

(the content of the URL is in Greek)

There is a person on-board who pilots the flight (he is not just 
transported like in e.g. Ehang demo).

The article says production is epxected by year 2023.

Alex

Le 22/10/2019 à 16:01, Alexandre Petrescu a écrit :
> Fred,
> 
> I would like to know whether somebody came up with groups of such flying 
> taxis or VTOLs, like when they came up with 'platoon's of convoyed cars 
> on the ground?
> 
> Alex
> 
> Le 19/09/2019 à 17:51, Templin (US), Fred L a écrit :
>> Alex, Urban Air Mobility is indeed inevitable and will be the vertical 
>> component
>>
>> of an integrated 3D its landscape. Thanks for the pointer.
>>
>> Fred
>>
>> *From:*Alexandre Petrescu [mailto:[email-masked]]
>> *Sent:* Thursday, September 19, 2019 1:22 AM
>> *To:* Templin (US), Fred L <[email-masked]>; [email-masked]
>> *Subject:* Re: [ipwave] Flying cars and taxi one step closer to reality
>>
>> SEveral companies do more and more flying taxis, now safely with 
>> people on board.  It takes some courage, but it's a wider audience now.
>>
>> 3. France 2 Telematin samedi 14 octobre "Futur du Transport Urbain", à 
>> partir du 2:48:36 dela video 
>> https://www.france.tv/france-2/telematin/1060857-telematin.html
>>
>> Le 24/01/2019 à 16:34, Templin (US), Fred L a écrit :
>>
>>     Hi Alex,
>>
>>         -----Original Message-----
>>
>>         From: its [mailto:[email-masked]] On Behalf Of Alexandre 
>> Petrescu
>>
>>         Sent: Thursday, January 24, 2019 3:47 AM
>>
>>         To:[email-masked]  <mailto:[email-masked]>
>>
>>         Subject: Re: [ipwave] Flying cars and taxi one step closer to 
>> reality
>>
>>         Impressive,
>>
>>     Thanks.
>>
>>         The kind of thrill seeing these videos is similar to seeing 
>> (manned)
>>
>>         first plane vertical take-offs.
>>
>>         Airbus also featured air taxi ambitious concepts (cartoons) on 
>> youtube
>>
>>         since almost two years.
>>
>>         A company named AKKA in Europe proposes a similar concept of 
>> more of a
>>
>>         plane (horizontal take-off) which self-... flies.
>>
>>         The Dubai air taxi did fly a year ago, but there was no human 
>> inside, so
>>
>>         one legitimately wonders whether it could actually carry that 
>> much weight.
>>
>>         The new thing about the boeing video is that we see larger 
>> propellers
>>
>>         and a dummy body inside (hopefully weighted).  It seems much 
>> closer to
>>
>>         implementations.  Impressive.
>>
>>         The next step would be to see a human take responsibility of 
>> sitting on
>>
>>         the drone while lifting a few meters above ground.  Like in 
>> what they
>>
>>         did with first elevator in NYC, first man in first plane, bridge
>>
>>         engineer first walk on bridge, agency director first liftoff 
>> towards
>>
>>         first man in space, etc.  Until then one still doubts :-)
>>
>>     Already been done, and a long time ago (Lunar Landing Research
>>
>>     Vehicle (LLRV) - 1969):
>>
>>     https://www.youtube.com/watch?v=cSlaYfxklm4
>>
>>     Fred
>>
>>         Remark, contrary to the self-piloting(?) air taxies, the 
>> challenge for
>>
>>         self-driving cars is to see a car, or a group of cars, on the 
>> road
>>
>>         _without_ humans inside.  One did see drivers with hands off 
>> the wheel,
>>
>>         drivers on passenger seats (nobody on driver's seat), etc.
>>
>>         Alex
>>
>>         Le 23/01/2019 à 16:46, Templin (US), Fred L a écrit :
>>
>>             Hi, lately we have been talking quite a bit about flying 
>> cars and taxis in a
>>
>>             theoretical sense, but today Boeing has issued a public 
>> announcement
>>
>>             showing that they are one step closer to reality. Here is 
>> your air taxi for
>>
>>             the urban air mobility environment:
>>
>>             
>> https://www.yahoo.com/news/boeing-passenger-air-vehicle-prototype-111551329.html 
>>
>>
>>             Thanks - Fred
>>
>>             _______________________________________________
>>
>>             its mailing list
>>
>>             [email-masked]  <mailto:[email-masked]>
>>
>>             https://www.ietf.org/mailman/listinfo/its
>>
>>         _______________________________________________
>>
>>         its mailing list
>>
>>         [email-masked]  <mailto:[email-masked]>
>>
>>         https://www.ietf.org/mailman/listinfo/its
>>
> 
> _______________________________________________
> its mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/its

---

From: William Ivancic <[email-masked]>
Date: Sat, 19 Sep 2020 12:50:40 -0400

The difficult part of Urban Air Mobility (UAM) is the air traffic control issues.  This is also a big problem that has to be worked out for drones to operate beyond visual line of sight - such as using LTE, 5G and other cellular technology for aircraft control.

Will

On 9/19/20, 12:32 PM, "its on behalf of Alexandre Petrescu" <[email-masked] on behalf of [email-masked]> wrote:

    Alex