Subject: [Jmap] jmap - New Meeting Session Request for IETF 113

From: IETF Meeting Session Request Tool <[email-masked]>
Date: Tue, 04 Jan 2022 04:07:20 -0800

A new meeting session request has just been submitted by Bron Gondwana, a Chair of the jmap working group.

---------------------------------------------------------
Working Group Name: JSON Mail Access Protocol
Area Name: Applications and Real-Time Area
Session Requester: Bron Gondwana
 joint with:  extra

Number of Sessions: 1
Length of Session(s): unspecified
Number of Attendees: 20
Conflicts to Avoid: 
 Chair conflict: calext extra dispatch sedate
 Technology overlap: uta httpbis emailcore dmarc

People who must be present:
  Alexey Melnikov
  Kenneth Murchison
  Murray Kucherawy
  Michael Douglass
  Jim Fenton
  Neil Jenkins
  Bron Gondwana
  Mario Loffredo
  Robert Stepanek
  Rene Cordier
  Joris Baum
  Hans-Jorg Happel

Resources Requested:

Special Requests:
  
---------------------------------------------------------

---

From: "Bron Gondwana" <[email-masked]>
Date: Tue, 04 Jan 2022 23:10:04 +1100

I expect EXTRA will only need a few minutes for the couple of documents that are running there, so it didn't make sense to request a whole separate session.  Nice that the datatracker now lets you combine sessions and request adjacency and all sorts of nice things!

We may, depending on the recharter timing, be giving up jscontact to the CALEXT working group, which will also free up some time - but by then hopefully Fastmail is will be running JMAP-Calendars in production as well, so that's going to give us lots of experience to talk about!

Cheers,

Bron.

On Tue, Jan 4, 2022, at 23:07, IETF Meeting Session Request Tool wrote:
> _______________________________________________
> Jmap mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/jmap
> 

--
  Bron Gondwana, CEO, Fastmail Pty Ltd
  [email-masked]