Subject: Re: [jose] DISCUSS: RSA-OAEP/RSA-PSS default parameters

From: Mike Jones <[email-masked]>
Date: Fri, 17 Aug 2012 16:23:21 +0000

I believe that the results below are recorded incorrectly.  I know that I personally voted that we use the default parameters as widely deployed (SHA-1), so the results below can not be right.  I believe that the results were likely actually:

Room vote:  5 yes, 0 no, 3 discuss

				-- Mike

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Jim Schaad
Sent: Friday, August 17, 2012 12:05 AM
To: [email-masked]
Subject: [jose] POLL: RSA-OAEP/RSA-PSS default parameters

<CHAIR>

If you voted at the face-2-face please do not vote again.  If you want to provide comments please change the title from POLL to DISCUSS.

Should SHA1 be the default parameters for these algorithms?

Room vote:  0 yes, 5 no, 3 discuss

_______________________________________________
jose mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/jose

---

From: "Jim Schaad" <[email-masked]>
Date: Sat, 18 Aug 2012 20:38:17 +0930

I believe that I switched the question between the room and here.  The
question in the room was should we switch FROM SHA1 to something else.

The room count should be reversed with the revised question.

> From: Mike Jones [mailto:[email-masked]]
> Sent: Saturday, August 18, 2012 1:53 AM
> To: Jim Schaad; [email-masked]
> Subject: RE: [jose] DISCUSS: RSA-OAEP/RSA-PSS default parameters
> 
> I believe that the results below are recorded incorrectly.  I know that I
> personally voted that we use the default parameters as widely deployed
> (SHA-1), so the results below can not be right.  I believe that the
results were
> likely actually:
> If you voted at the face-2-face please do not vote again.  If you want to
> provide comments please change the title from POLL to DISCUSS.
>

---

From: Mike Jones <[email-masked]>
Date: Mon, 20 Aug 2012 18:08:21 +0000

Just to avoid confusion, could you or Karen please resend the poll question with the correct room count?

				Thanks,
				-- Mike

-----Original Message-----
From: Jim Schaad [mailto:[email-masked]] 
Sent: Saturday, August 18, 2012 4:08 AM
To: Mike Jones; [email-masked]
Subject: RE: [jose] DISCUSS: RSA-OAEP/RSA-PSS default parameters

I believe that I switched the question between the room and here.  The question in the room was should we switch FROM SHA1 to something else.

> I believe that the results below are recorded incorrectly.  I know 
> that I personally voted that we use the default parameters as widely 
> deployed (SHA-1), so the results below can not be right.  I believe 
> that the
results were
> If you voted at the face-2-face please do not vote again.  If you want 
> to provide comments please change the title from POLL to DISCUSS.
>

---

From: Brian Campbell <[email-masked]>
Date: Tue, 28 Aug 2012 14:30:02 -0600

I, for one, am very confused by this one. I just went with the intention to
vote in favor of using widely deployed default parameters (like SHA1) but
after reading this and the poll thread again, I wasn't sure what a yes or
no vote was actually for.

---

From: Mike Jones <[email-masked]>
Date: Tue, 28 Aug 2012 22:12:22 +0000

Karen or Jim, would you mind resending this poll question in a way that the question and the room count match?  I agree with Brian that the current situation is incredibly confusing and I believe that the confusion is interfering with us getting unambiguous results for this question.

When you resend it, could you maybe also give people who've already replied an opportunity to reconfirm their positions?  It wouldn't surprise me if some of the votes changed once the ambiguity is cleared up.

                                                                Thanks a bunch,
                                                                -- Mike

From: Brian Campbell [mailto:[email-masked]]
Sent: Tuesday, August 28, 2012 1:30 PM
To: Mike Jones
Cc: Jim Schaad; [email-masked]
Subject: Re: [jose] DISCUSS: RSA-OAEP/RSA-PSS default parameters

I, for one, am very confused by this one. I just went with the intention to vote in favor of using widely deployed default parameters (like SHA1) but after reading this and the poll thread again, I wasn't sure what a yes or no vote was actually for.
On Mon, Aug 20, 2012 at 12:08 PM, Mike Jones <[email-masked]<mailto:[email-masked]>> wrote:
Just to avoid confusion, could you or Karen please resend the poll question with the correct room count?

                                Thanks,
                                -- Mike

-----Original Message-----
From: Jim Schaad [mailto:[email-masked]<mailto:[email-masked]>]
Sent: Saturday, August 18, 2012 4:08 AM
To: Mike Jones; [email-masked]<mailto:[email-masked]>
Subject: RE: [jose] DISCUSS: RSA-OAEP/RSA-PSS default parameters

> From: Mike Jones [mailto:[email-masked]<mailto:[email-masked]>]
> To: Jim Schaad; [email-masked]<mailto:[email-masked]>
results were
> From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>] On Behalf
> Of Jim Schaad
> To: [email-masked]<mailto:[email-masked]>
> [email-masked]<mailto:[email-masked]>

_______________________________________________
jose mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/jose