Subject: [jose] POLL: Remove no key wrap for key agreement algorithms

From: "Jim Schaad" <[email-masked]>
Date: Fri, 17 Aug 2012 16:37:31 +0930

<CHAIR>

If you voted at the face-2-face please do not vote again.  If you want to
provide comments please change the title from POLL to DISCUSS.

Should we remove the ability to go directly from a Key Agreement algorithm
to the CMK without having a key wrap step?

This would remove the ability to go directly and would require an
intervening key wrap step.

Room vote:  1 yes, 6 no, 0 discuss

---

From: <[email-masked]>
Date: Mon, 27 Aug 2012 10:24:02 +0200

NO

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Jim Schaad
Sent: Friday, August 17, 2012 9:08 AM
To: [email-masked]
Subject: [jose] POLL: Remove no key wrap for key agreement algorithms

<CHAIR>

If you voted at the face-2-face please do not vote again.  If you want to provide comments please change the title from POLL to DISCUSS.

Should we remove the ability to go directly from a Key Agreement algorithm to the CMK without having a key wrap step?

This would remove the ability to go directly and would require an intervening key wrap step.

_______________________________________________
jose mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/jose

---

From: Torsten Lodderstedt <[email-masked]>
Date: Tue, 28 Aug 2012 18:52:08 +0200

NO

---

From: Edmund Jay <[email-masked]>
Date: Tue, 28 Aug 2012 10:53:27 -0700 (PDT)

NO

________________________________
From: Jim Schaad <[email-masked]>
To: [email-masked]
Sent: Fri, August 17, 2012 12:09:20 AM
Subject: [jose] POLL: Remove no key wrap for key agreement algorithms

<CHAIR>