Subject: [jose] POLL: Nonce/Timestamp parameter

From: "Jim Schaad" <[email-masked]>
Date: Fri, 17 Aug 2012 16:35:19 +0930

<CHAIR>

If you voted at the face-2-face please do not vote again.  If you want to
provide comments please change the title from POLL to DISCUSS.

Do we need to define a nonce/timestamp parameter in the base specification?

Room vote:  6 yes, 0 no, 1 discuss

---

From: "HAYASHI, Tatsuya" <[email-masked]>
Date: Tue, 28 Aug 2012 15:55:54 +0900

YES

On Fri, Aug 17, 2012 at 4:05 PM, Jim Schaad <[email-masked]> wrote:
> _______________________________________________
> jose mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/jose

-- 
HAYASHI, Tatsuya
Lepidum Co. Ltd.

---

From: Richard Barnes <[email-masked]>
Date: Tue, 28 Aug 2012 15:04:50 +0700

Could someone explain what the use case is for these parameters?  As a general JWS/JWE parameter, as opposed to a JWT parameter?  

I wonder if we actually want a more functionally specific random field, such as the UKM field used for DH in CMS.

--Richard    

-- 
Richard Barnes
Sent with Sparrow (http://www.sparrowmailapp.com/?sig)

On Tuesday, August 28, 2012 at 1:55 PM, HAYASHI, Tatsuya wrote:

> YES
> 
> On Fri, Aug 17, 2012 at 4:05 PM, Jim Schaad <[email-masked] (mailto:[email-masked])> wrote:
> > <CHAIR>
> > 
> > [email-masked] (mailto:[email-masked])
> [email-masked] (mailto:[email-masked])