Subject: [jose] Agenda Posted

From: "Jim Schaad" <[email-masked]>
Date: Tue, 26 Feb 2013 15:22:18 -0800

<chair>

The first cut at the agenda for the meeting has been posted.  If anything or
anybody is missing please let me know.

https://datatracker.ietf.org/meeting/86/agenda/jose

Jim

---

From: Mike Jones <[email-masked]>
Date: Tue, 26 Feb 2013 23:27:14 +0000

Where in the agenda are we going to talk about the rechartering and adopting the additional working group documents enabled by the rechartering?

                                                            -- Mike

From: [email-masked] [mailto:[email-masked]] On Behalf Of Jim Schaad
Sent: Tuesday, February 26, 2013 3:22 PM
To: [email-masked]
Subject: [jose] Agenda Posted

<chair>

The first cut at the agenda for the meeting has been posted.  If anything or anybody is missing please let me know.

Jim