Subject: [jose] Consensus calls

From: "Jim Schaad" <[email-masked]>
Date: Wed, 27 Mar 2013 15:24:53 -0700

<chair>

The following "decisions" were made at the face to face meeting.  This
message is to ratify these decisions on the list.  You have one week to
object and provide a solid defense of your objection or the actions will be
considered as adopted.  Note that for some of these we are running slightly
ahead of our charter changes but this is not expected to be a problem

1.  Adopt the proposed compromise language from John Bradley's presentation
dealing with the critical language.  This is to adopt points 1, 2, 3 and 4
but not point 5.  (presentation is available on the materials website
http://www.ietf.org/proceedings/86/slides/slides-86-jose-4.pdf).

2.  The private fields of public/private key algorithms and the symmetric
key field are to be folded into the mail JWA draft.

3. The multiple recipient/signer serialization drafts are to be folded into
the JWE and JWS drafts respectively.

Jim

---

From: Nat Sakimura <[email-masked]>
Date: Fri, 29 Mar 2013 09:16:30 +0900

HI.

Could you please specify which drafts for item 3?

Nat

2013/3/28 Jim Schaad <[email-masked]>

> _______________________________________________
> jose mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/jose
>

-- 
Nat Sakimura (=nat)
Chairman, OpenID Foundation
http://nat.sakimura.org/
@_nat_en

---

From: Mike Jones <[email-masked]>
Date: Fri, 29 Mar 2013 00:21:01 +0000

I would be highly surprised if Jim meant anything except http://tools.ietf.org/html/draft-jones-jose-jws-json-serialization-04 and http://tools.ietf.org/html/draft-jones-jose-jwe-json-serialization-04 for item 3 - especially since were the drafts referenced in your presentation at IETF 86.

                                                                -- Mike

From: [email-masked] [mailto:[email-masked]] On Behalf Of Nat Sakimura
Sent: Thursday, March 28, 2013 5:17 PM
To: Jim Schaad
Cc: [email-masked]
Subject: Re: [jose] Consensus calls

HI.

Nat
2013/3/28 Jim Schaad <[email-masked]<mailto:[email-masked]>>
<chair>

Jim

_______________________________________________
jose mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/jose

---

From: Nat Sakimura <[email-masked]>
Date: Fri, 29 Mar 2013 09:31:15 +0900

That's what I thought, but wanted to be sure, especially for the people who
was not at the F2F.

2013/3/29 Mike Jones <[email-masked]>

>  I would be highly surprised if Jim meant anything except
> http://tools.ietf.org/html/draft-jones-jose-jws-json-serialization-04 and
> http://tools.ietf.org/html/draft-jones-jose-jwe-json-serialization-04 for
> item 3 - especially since were the drafts referenced in your presentation
> at IETF 86.****
>
> ** **
>
>                                                                 -- Mike***
> *
>
> ** **
>
> *From:* [email-masked] [mailto:[email-masked]] *On Behalf
> Of *Nat Sakimura
> *Sent:* Thursday, March 28, 2013 5:17 PM
> *To:* Jim Schaad
> *Cc:* [email-masked]
> *Subject:* Re: [jose] Consensus calls****
>
> ** **
>
> HI. ****
>
> ** **
>
> Could you please specify which drafts for item 3? ****
>
> ** **
>
> Nat****
>
> 2013/3/28 Jim Schaad <[email-masked]>****
>
> <chair>
>
> https://www.ietf.org/mailman/listinfo/jose****
>
>
>
> ****
>
> ** **
>
> --
> Nat Sakimura (=nat)****
>
> @_nat_en****

---

From: "Jim Schaad" <[email-masked]>
Date: Thu, 28 Mar 2013 19:17:11 -0700

Yes _ I was referring to the current one serialization drafts.  Sorry for
not being more explicit.

From: Nat Sakimura [mailto:[email-masked]] 
Sent: Thursday, March 28, 2013 5:31 PM
To: Mike Jones
Cc: Jim Schaad; [email-masked]
Subject: Re: [jose] Consensus calls

I would be highly surprised if Jim meant anything except
http://tools.ietf.org/html/draft-jones-jose-jws-json-serialization-04 and
http://tools.ietf.org/html/draft-jones-jose-jwe-json-serialization-04 for
item 3 - especially since were the drafts referenced in your presentation at
IETF 86.

                                                                -- Mike

From: [email-masked] [mailto:[email-masked]] On Behalf Of Nat
Sakimura
Sent: Thursday, March 28, 2013 5:17 PM
To: Jim Schaad
Cc: [email-masked]
Subject: Re: [jose] Consensus calls

HI. 

Nat

<chair>

Jim

 

-- 
Nat Sakimura (=nat)

 

-- 
Nat Sakimura (=nat)

---

From: Richard Barnes <[email-masked]>
Date: Thu, 28 Mar 2013 22:55:44 -0400

Big +1 from me on all 3.
--Richard