Subject: [jose] Combining the documents and MTI

From: Nat Sakimura <[email-masked]>
Date: Wed, 13 Mar 2013 23:32:34 +0900

In the interest of the time keeping, I did not ask the question in the
room but I was wondering whether combining the documents would impact
the way MTIs are written. My hope is not but just want it to be
clarified.

-- 
Nat Sakimura (=nat)
Chairman, OpenID Foundation
http://nat.sakimura.org/
@_nat_en

---

From: "Matt Miller (mamille2)" <[email-masked]>
Date: Wed, 13 Mar 2013 15:16:03 +0000

> the way MTIs are written. My hope is not but just want it to be

I think it should be possible to explicitly and concisely outline both the Compact and JSON serializations, as well as the pro's and con's of each.  Personally, I would prefer the JWE/JWS documents didn't discuss the core operations with the assumption of compact usage, but that's not a hill for me to even approach for dying on.

- m&m

Matt Miller < [email-masked] >
Cisco Systems, Inc.

---

From: Richard Barnes <[email-masked]>
Date: Thu, 14 Mar 2013 09:25:20 -0400

On Wed, Mar 13, 2013 at 11:16 AM, Matt Miller (mamille2) <[email-masked]

> I think it should be possible to explicitly and concisely outline both the
> Compact and JSON serializations, as well as the pro's and con's of each.
>  Personally, I would prefer the JWE/JWS documents didn't discuss the core
> operations with the assumption of compact usage, but that's not a hill for
> me to even approach for dying on.
>

+1

Go ahead and combine them.  We can have the discussion later about whether
we have an MTI.

--Richard