Subject: [jose] Meeting for people interested in OpenID Connect at IETF#86 in Sun Mar 10

From: John Bradley <[email-masked]>
Date: Sat, 2 Mar 2013 09:13:20 -0800

The eventbrite page for people wanting to attend the openID Connect session prior to IETF86 is now available at:
http://openid-ietf-86.eventbrite.com/

Please register if you are planning on coming.  We will add the room once we know it.

Regards
John Bradley

---

From: Barry Leiba <[email-masked]>
Date: Sat, 2 Mar 2013 14:57:39 -0500

> http://openid-ietf-86.eventbrite.com/

That page says this:
   OpenID Meeting at IETF 86
   The OpenID Foundation
   Thursday, April 11, 2013 from 1:00 PM to 4:00 PM (EDT)
   Orlando, FL

I do hope it means Thursday, 7 March.  11 April is about a month
*after* the IETF meeting.

Barry

---

From: Anthony Nadalin <[email-masked]>
Date: Sun, 3 Mar 2013 00:12:39 +0000

I thought it was Sunday

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Barry Leiba
Sent: Saturday, March 2, 2013 11:58 AM
To: John Bradley
Cc: [email-masked]; Group Group; [email-masked] WG; <[email-masked]>; [email-masked]
Subject: Re: [jose] [OAUTH-WG] Meeting for people interested in OpenID Connect at IETF#86 in Sun Mar 10

> The eventbrite page for people wanting to attend the openID Connect 
> session prior to IETF86 is now available at:

That page says this:

Barry
_______________________________________________
jose mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/jose

---

From: Phil Hunt <[email-masked]>
Date: Sat, 2 Mar 2013 16:19:51 -0800

I should be in orlando at 7:30ish if anything is happening in the evening. 

Phil

Sent from my phone.

On 2013-03-02, at 16:12, Anthony Nadalin <[email-masked]> wrote:

> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth

---

From: Leif Johansson <[email-masked]>
Date: Sun, 03 Mar 2013 23:41:47 +0100

> I thought it was Sunday
Could somebody update the eventbrite?

---

From: John Bradley <[email-masked]>
Date: Mon, 4 Mar 2013 07:58:50 +0900

The title Sunday Mar 10 is the correct date.  I will update the event. 

Sorry don't know why the date is wrong. 
Sent from my iPhone

---

From: John Bradley <[email-masked]>
Date: Mon, 4 Mar 2013 08:05:24 +0900

Fixed

Sent from my iPad

---

From: Brian Campbell <[email-masked]>
Date: Tue, 5 Mar 2013 10:01:57 -0700

Likewise, I'll be arriving in Orlando ~3:30pm, if there's anything
happening later in the afternoon/evening?

On Sat, Mar 2, 2013 at 5:19 PM, Phil Hunt <[email-masked]> wrote:

> > Cc: [email-masked]; Group Group; [email-masked]; <
> [email-masked]>; [email-masked]