Subject: [jose] REMINDER: WGLC for JWA, JWE, JWK, and JWS

From: Karen O'Donoghue <[email-masked]>
Date: Wed, 5 Feb 2014 10:55:35 -0500

Folks,

Just a quick reminder that we are almost two weeks into our three week WGLC,
and I haven't seen any traffic on the mailing list yet regarding these 
documents.

Ideally, I'd like to see something along the lines of the following:

- I have reviewed the (JWA/JWE/JWK/JSW) document(s)
- I believe this document IS or IS NOT ready to be sent to the IESG
- I have the following comments...

Deadline is 13 February!
Karen

-------- Original Message --------
Subject: 	[jose] WGLC for JWA, JWE, JWK, and JWS
Date: 	Thu, 23 Jan 2014 00:41:25 -0500
From: 	Karen O'Donoghue <[email-masked]>
To: 	[email-masked] <[email-masked]>

Folks,

This message initiates three week WGLCs for the four JOSE WG specifications
referenced below:

https://datatracker.ietf.org/doc/draft-ietf-jose-json-web-algorithms/
https://datatracker.ietf.org/doc/draft-ietf-jose-json-web-encryption/
https://datatracker.ietf.org/doc/draft-ietf-jose-json-web-key/
https://datatracker.ietf.org/doc/draft-ietf-jose-json-web-signature/

Please review and comment on the documents and put any issues in the
JOSE WG issue tracker. The WGLC will end on 13 February 2014.

Regards,
JOSE WG co-chairs

_______________________________________________
jose mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/jose

---

From: Mike Jones <[email-masked]>
Date: Sat, 15 Feb 2014 01:44:23 +0000

I have reviewed the JWS, JWE, JWK, and JWA documents.

I believe that the -21 versions of the documents are ready to send to the IESG

The -21 versions address the comments on the -20 versions that arose during WGLC.  The changes between the -20 and -21 versions are minimal and are discussed in the Document History sections of each document, including stating which JOSE issue numbers are intended to be addressed by the changes.

                                                                -- Mike

From: jose [mailto:[email-masked]] On Behalf Of Karen O'Donoghue
Sent: Wednesday, February 05, 2014 7:56 AM
To: [email-masked]
Subject: [jose] REMINDER: WGLC for JWA, JWE, JWK, and JWS

Folks,

Just a quick reminder that we are almost two weeks into our three week WGLC,
and I haven't seen any traffic on the mailing list yet regarding these documents.

Deadline is 13 February!
Karen

-------- Original Message --------
Subject:

[jose] WGLC for JWA, JWE, JWK, and JWS

Date:

Thu, 23 Jan 2014 00:41:25 -0500

From:

Karen O'Donoghue <[email-masked]><mailto:[email-masked]>

To:

[email-masked]<mailto:[email-masked]> <[email-masked]><mailto:[email-masked]>

Folks,

referenced below:

Regards,

JOSE WG co-chairs

jose mailing list

[email-masked]<mailto:[email-masked]>