Subject: [jose] WGLC on draft-ietf-jose-jws-signing-input-options-02

From: "Jim Schaad" <[email-masked]>
Date: Fri, 18 Sep 2015 19:39:32 -0700

This starts the Working Group Last Call on the "JWS Unencoded Payload
Option" document
(http://datatracker.ietf.org/doc/draft-ietf-jose-jws-signing-input-options/)
.  Please provide comments if 1) you believe the document is ready, 2) You
believe the document is not ready and 3) You believe the document should not
be published.

In all cases, please review the document and provide any comments that would
improve it.

WGLC will finish on October 12 to provide me time to review comments in
parallel with the grape harvest currently going on at the winery.

Jim

---

From: Anders Rundgren <[email-masked]>
Date: Mon, 21 Sep 2015 16:01:45 +0200

> In all cases, please review the document and provide any comments that would

1) The document seems ready for publication.

The JOSE WG is not due to earlier mentioned issues with the JOSE standards for "business messaging".

Anders

> _______________________________________________
> jose mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/jose
>

---

From: Mike Jones <[email-masked]>
Date: Wed, 23 Sep 2015 01:33:09 +0000

2) I believe the document is not yet ready.  I believe that we first need to discuss and decide the issue described in the thread "[jose] JWS Unencoded Payload Option and the % character".  After that, I believe that the document will be ready for publication.

				-- Mike

-----Original Message-----
From: jose [mailto:[email-masked]] On Behalf Of Jim Schaad
Sent: Friday, September 18, 2015 7:40 PM
To: [email-masked]
Subject: [jose] WGLC on draft-ietf-jose-jws-signing-input-options-02

This starts the Working Group Last Call on the "JWS Unencoded Payload Option" document (http://datatracker.ietf.org/doc/draft-ietf-jose-jws-signing-input-options/).  Please provide comments if 1) you believe the document is ready, 2) You believe the document is not ready and 3) You believe the document should not be published.

In all cases, please review the document and provide any comments that would improve it.

WGLC will finish on October 12 to provide me time to review comments in parallel with the grape harvest currently going on at the winery.

Jim