Subject: [jose] COSE / JOSE at IETF 97 Hackathon

From: Matt Miller <[email-masked]>
Date: Wed, 9 Nov 2016 13:22:07 -0700

Hello all,

Jim and I will be at a table working on various things related to COSE
and JOSE.  We have a couple of broad goals and projects noted on the
[WIKI] we'd like to make progress on.

If you're interested in working on some crypto formats, or wanted to
learn how to use this stuff, feel free join us.

-- 
- m&m

Matt Miller
Cisco Systems, Inc.

[WIKI] - IETF 97 Hackathon Wiki
<https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=97hackathon>

---

From: Vladimir Dzhuvinov <[email-masked]>
Date: Thu, 10 Nov 2016 22:21:43 +0200

Have there been any thoughts about implementing the new CFRG curves?

On 09/11/16 22:22, Matt Miller wrote:
> _______________________________________________
> jose mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/jose

-- 
Vladimir Dzhuvinov

---

From: Jim Schaad <[email-masked]>
Date: Fri, 11 Nov 2016 05:37:03 +0900

I have the signature operations running and am working on the ECDH
operations.  I have the code (from COSE) but have not yet generate any test
vectors.  

I validate the signature examples in the RFC that Ilari wrote for JOSE.

Jim

From: jose [mailto:[email-masked]] On Behalf Of Vladimir Dzhuvinov
Sent: Friday, November 11, 2016 5:22 AM
To: [email-masked]
Subject: Re: [jose] COSE / JOSE at IETF 97 Hackathon

Hello all,

_______________________________________________
jose mailing list
[email-masked] <mailto:[email-masked]> 
https://www.ietf.org/mailman/listinfo/jose

-- 
Vladimir Dzhuvinov