Subject: [jose] GOLANG JOSE implementation

From: Mike Jones <[email-masked]>
Date: Thu, 1 Jul 2021 18:40:34 +0000

Are people aware of a good GOLANG implementation of JWS/JWE/JWT?

                                                       -- Mike

---

From: Vladimir Dzhuvinov <[email-masked]>
Date: Sat, 10 Jul 2021 18:22:13 +0300

Hi Mike,

I would recommend the Go Jose library, which was started by Cedric 
Staub, an engineer who at one time contributed useful, high-quality code 
to the Nimbus lib:

https://github.com/square/go-jose

Vladimir

On 01/07/2021 21:40, Mike Jones wrote:
> _______________________________________________
> jose mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/jose