Subject: [Justfont] Meeting in B-A?

From: Mark Nottingham <[email-masked]>
Date: Tue, 9 Feb 2016 16:27:56 +1100

Does anyone think it would be useful to hold a WG meeting for this in B-A, or do we think we can complete the work on the list + github?

Regards,

--
Mark Nottingham   https://www.mnot.net/

---

From: Chris Lilley <[email-masked]>
Date: Tue, 9 Feb 2016 23:00:06 +0100

Hello Mark,

Tuesday, February 9, 2016, 6:27:56 AM, you wrote:

> Does anyone think it would be useful to hold a WG meeting for this
> in B-A, or do we think we can complete the work on the list + github?

Personally I would be unable to attend IETF 95 in Buenos Aires,
https://www.ietf.org/meeting/95/index.html
because the dates of 3-8 April conflict with a prior commitment of
mine to attend the second Web Audio conference on 4-6 April in
Atlanta, GA (plus a W3C working group meeting on the two following
days).
http://webaudio.gatech.edu/

I don't feel that a face to face meeting is particularly needed. We
started with a fairly mature draft which captured current practice,
and the commenting and editing has been light so far. So list + github
works for me.

Looking at the important dates for IETF 95, though
https://www.ietf.org/meeting/important-dates-2016.html
I see 2016-03-21 as the cutoff for Internet Draft submissions so I
would love to get a draft-01 out the door before that time, to
encourage wider review.

-- 
Best regards,
 Chris  Lilley
 Technical Director, W3C Interaction Domain

---

From: "Levantovsky, Vladimir" <[email-masked]>
Date: Tue, 9 Feb 2016 22:19:47 +0000

Chris wrote:
> I don't feel that a face to face meeting is particularly needed. We started with 
> a fairly mature draft which captured current practice, and the commenting and 
> editing has been light so far. So list + github works for me.

+1, I feel that we are in good shape and can accomplish the task at hand without a face to face meeting.

Thank you,
Vlad

-----Original Message-----
From: Justfont [mailto:[email-masked]] On Behalf Of Chris Lilley
Sent: Tuesday, February 09, 2016 5:00 PM
To: Mark Nottingham; [email-masked]
Cc: Wendy Seltzer
Subject: Re: [Justfont] Meeting in B-A?

Hello Mark,

Tuesday, February 9, 2016, 6:27:56 AM, you wrote:

> Does anyone think it would be useful to hold a WG meeting for this in 
> B-A, or do we think we can complete the work on the list + github?

Personally I would be unable to attend IETF 95 in Buenos Aires, https://www.ietf.org/meeting/95/index.html
because the dates of 3-8 April conflict with a prior commitment of mine to attend the second Web Audio conference on 4-6 April in Atlanta, GA (plus a W3C working group meeting on the two following days).
http://webaudio.gatech.edu/

I don't feel that a face to face meeting is particularly needed. We started with a fairly mature draft which captured current practice, and the commenting and editing has been light so far. So list + github works for me.

Looking at the important dates for IETF 95, though https://www.ietf.org/meeting/important-dates-2016.html
I see 2016-03-21 as the cutoff for Internet Draft submissions so I would love to get a draft-01 out the door before that time, to encourage wider review.

_______________________________________________
Justfont mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/justfont