Subject: [karp] Consensus check - Keytables

From: "Joel M. Halpern" <[email-masked]>
Date: Wed, 17 Nov 2010 15:42:24 -0500

The keytables work has been presented several times to the WG as it has 
evolved.  At the Beijing meeting, the room was asked if we should accept 
this as a working group item.
The room approved.
However, this needs to be confirmed on the list.
This message starts a 1 week call as to whether the working group wants 
this document as a working group document.

(And for those of you who are alert, if the working groups says no I 
will figure out how to repair my premature approval of the I-D 
publication.  Sorry for getting ahead of things.)

Yours,
Joel

---

From: Bill Atwood <[email-masked]>
Date: Wed, 17 Nov 2010 15:58:39 -0500

I agree that we should adopt this document as a working group document.

   Bill

On 11/17/2010 3:42 PM, Joel M. Halpern wrote:
> _______________________________________________
> karp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/karp

-- 

Dr. J.W. Atwood, Eng.             tel:   +1 (514) 848-2424 x3046
Distinguished Professor Emeritus  fax:   +1 (514) 848-2830
Department of Computer Science
    and Software Engineering
Concordia University EV 3.185     email: [email-masked]
1455 de Maisonneuve Blvd. West    http://users.encs.concordia.ca/~bill
Montreal, Quebec Canada H3G 1M8

---

From: Acee Lindem <[email-masked]>
Date: Wed, 17 Nov 2010 18:40:33 -0500

I support the adoption the key tables document as a WG document. 
Thanks,
Acee
On Nov 17, 2010, at 3:42 PM, Joel M. Halpern wrote:

> The keytables work has been presented several times to the WG as it has evolved.  At the Beijing meeting, the room was asked if we should accept this as a working group item.
> The room approved.
> This message starts a 1 week call as to whether the working group wants this document as a working group document.
> 
> (And for those of you who are alert, if the working groups says no I will figure out how to repair my premature approval of the I-D publication.  Sorry for getting ahead of things.)
> 
> Yours,
> Joel

---

From: Stephen Kent <[email-masked]>
Date: Thu, 18 Nov 2010 03:59:58 -0500

At 3:42 PM -0500 11/17/10, Joel M. Halpern wrote:
>The keytables work has been presented several times to the WG as it 
>has evolved.  At the Beijing meeting, the room was asked if we 
>should accept this as a working group item.
>The room approved.
>This message starts a 1 week call as to whether the working group 
>wants this document as a working group document.
>

I support adoption of the key tables document as a WG item.

Steve

---

From: [email-masked]
Date: Fri, 19 Nov 2010 08:45:36 +0800

I support the adoption of the keytable draft as a working group document.

------------
Yinxing Wei

"Joel M. Halpern" <[email-masked]> 
发件人:  [email-masked]
2010-11-18 04:42

收件人
"[email-masked]" <[email-masked]>
抄送

主题
[karp] Consensus check - Keytables

Yours,
Joel

--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail is solely property of the sender's organization. This mail communication is confidential. Recipients named above are obligated to maintain secrecy and are not permitted to disclose the contents of this communication to others.
This email and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you have received this email in error please notify the originator of the message. Any views expressed in this message are those of the individual sender.
This message has been scanned for viruses and Spam by ZTE Anti-Spam system.

---

From: "Jim Schaad" <[email-masked]>
Date: Thu, 18 Nov 2010 18:53:36 -0800

+1

jim

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Joel M. Halpern
> Sent: Wednesday, November 17, 2010 12:42 PM
> To: [email-masked]
> Subject: [karp] Consensus check - Keytables
> 
this
> as a working group item.
this
> document as a working group document.
> 
> (And for those of you who are alert, if the working groups says no I will
figure
> out how to repair my premature approval of the I-D publication.  Sorry for
> getting ahead of things.)
> 
> Yours,
> Joel

---

From: Dacheng Zhang <[email-masked]>
Date: Fri, 19 Nov 2010 16:14:25 +0800

+1

>> -----邮件原件-----
>> 发件人: [email-masked] [mailto:[email-masked]] 代表 Joel M.
>> Halpern
>> 发送时间: 2010年11月18日 4:42
>> 收件人: [email-masked]
>> 主题: [karp] Consensus check - Keytables
>>

---

From: [email-masked]
Date: Tue, 23 Nov 2010 12:10:47 +0800

+1

收件人

主题

Yours,
Joel

---

From: Sam Hartman <[email-masked]>
Date: Mon, 22 Nov 2010 19:29:42 -0500

I think it's important that we adopt both the key tables document and
Tim's companion document.

---

From: [email-masked]
Date: Wed, 24 Nov 2010 18:35:08 +0800

+1
I also support the adoption of Tim's document as a WG document.  
Thanks.
Ellen Liang

Sam Hartman <[email-masked]> 
发件人:  [email-masked]
2010-11-23 08:29

收件人
"Joel M. Halpern" <[email-masked]>
抄送
"[email-masked]" <[email-masked]>
主题
Re: [karp] Consensus check - Keytables

---

From: Richard Graveman <[email-masked]>
Date: Wed, 24 Nov 2010 09:28:27 -0500

Of course these drafts are a good idea. Without ideas like these, who needs
a karp wg? Just do the work in the RP WGs.

Another good idea is liberating IKEv2, which is somehow locked up in a box
called "4301." These are all good tools.

I'm in favor of good tools. I'm not a big fan of the
requirements-framework-designteam mentality. Nothing gets done for years.

I also don't support the "reinvention of ESP because IPsec is too
complicated." By the time you get done, you've gone down the entire ESP path
again and gained no new insight.

Rich Graveman

2010/11/24 <[email-masked]>

>  *Sam Hartman <[email-masked]>*

---

From: Glen Kent <[email-masked]>
Date: Wed, 24 Nov 2010 20:02:51 +0530

Mind elaborating on what you mean by "reinventing ESP because IPsec is too
complicated"?

Glen

2010/11/24 Richard Graveman <[email-masked]>

---

From: Richard Graveman <[email-masked]>
Date: Wed, 24 Nov 2010 09:49:36 -0500

2010/11/24 Glen Kent <[email-masked]>

> Mind elaborating on what you mean by "reinventing ESP because IPsec is too
The abstract to draft-bhatia-karp-non-ipsec-oppfv3-auth-01 gives as good a
definition as I've seen.

Regards, Rich Graveman

---

From: [email-masked]
Date: Thu, 25 Nov 2010 18:25:01 +0800

Hi Richard, 
I support the idea of liberating IKEv2, and I'm in favor of those good 
tools, too. At the same time, I do appreciate the idea of key table from 
Russel Housley and Tim Polk.
Cheers,
Ellen Liang 

Richard Graveman <[email-masked]> 
2010-11-24 22:28

收件人
[email-masked]
抄送
Sam Hartman <[email-masked]>, [email-masked], "[email-masked]" 
<[email-masked]>
主题
Re: [karp] Consensus check - Keytables

Of course these drafts are a good idea. Without ideas like these, who 
needs a karp wg? Just do the work in the RP WGs. 

I also don't support the "reinvention of ESP because IPsec is too 
complicated." By the time you get done, you've gone down the entire ESP 
path again and gained no new insight.

Rich Graveman

收件人

--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail is 
solely property of the sender's organization. This mail communication is 
confidential. Recipients named above are obligated to maintain secrecy and 
are not permitted to disclose the contents of this communication to 
others.
This email and any files transmitted with it are confidential and intended 
solely for the use of the individual or entity to whom they are addressed. 
If you have received this email in error please notify the originator of 
the message. Any views expressed in this message are those of the 
individual sender.
This message has been scanned for viruses and Spam by ZTE Anti-Spam 
system.