Subject: [karp] Fwd: Routing Area meeting draft minutes

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 14 Mar 2014 17:23:38 -0400

Minutes from the KARP session on AKM can be found at the bottom of these 
(thanks Deborah).  Please read them, as Brian and I hope to start 
followup on the list soon.

Yours,
Joel

-------- Original Message --------
Subject: 	Routing Area meeting draft minutes
Date: 	Fri, 14 Mar 2014 20:57:24 +0000
From: 	BRUNGARD, DEBORAH A <[email-masked]>
To: 	[email-masked] <[email-masked]>

Hi,
Draft minutes are uploaded at:
_http://www.ietf.org/proceedings/89/minutes/minutes-89-rtgarea_
Thanks to all who provided Working Group summaries.
Comments welcome.
Deborah

---

From: t.petch <[email-masked]>
Date: Sat, 15 Mar 2014 16:37:23 +0000

>From my MUA, the blob at the bottom was not recognised as a URI.

>From the KARP List archive, the URI is recognised but generates 404.

http://www.ietf.org/proceedings/89/minutes/minutes-89-rtgarea

works for me

Tom Petch

----- Original Message -----
From: "Joel M. Halpern" <[email-masked]>
To: <[email-masked]>
Sent: Friday, March 14, 2014 9:23 PM
Subject: [karp] Fwd: Routing Area meeting draft minutes

> Thanks to all who provided Working Group summaries.

------------------------------------------------------------------------
--------

> _______________________________________________
> karp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/karp
>

---

From: Uma Chunduri <[email-masked]>
Date: Fri, 28 Mar 2014 18:13:12 +0000

Dear Chairs,

Thanks for sharing this. Goo discussion.

=========
Joel - how many people here would like to see work go forward on auto managed keys for interdomain? Good show of hands.
On intra domain? Less hands.
How many would do work on interdomain? - only 6 hands. Intradomain? - only 6 hands. So this is the problem. Lots of people
want the work, but not do work. So again, how many would help do the work with interdomain - this time a few more hands.
For intra domain? only again about 7.
Thank you - we will try and figure out what to do with this.
==========

Do chairs considering any further actions on how WG should proceed on pending items?

--
Uma C.

-----Original Message-----
From: karp [mailto:[email-masked]] On Behalf Of Joel M. Halpern
Sent: Friday, March 14, 2014 2:24 PM
To: [email-masked]
Subject: [karp] Fwd: Routing Area meeting draft minutes

Minutes from the KARP session on AKM can be found at the bottom of these (thanks Deborah).  Please read them, as Brian and I hope to start followup on the list soon.

Yours,
Joel

-------- Original Message --------
Subject: 	Routing Area meeting draft minutes
Date: 	Fri, 14 Mar 2014 20:57:24 +0000
From: 	BRUNGARD, DEBORAH A <[email-masked]>
To: 	[email-masked] <[email-masked]>

Hi,