Subject: Re: [keyassure] who to trust

From: "Jeffrey A. Williams" <[email-masked]>
Date: Fri, 20 Aug 2010 10:31:52 -0500 (GMT-05:00)

+2

  But arn't we really concerned here more about key
assurance and less about protocol design?

-----Original Message-----
>From: "Richard L. Barnes" <[email-masked]>
>Sent: Aug 19, 2010 10:27 PM
>To: Paul Hoffman <[email-masked]>
>Cc: Tony Finch <[email-masked]>, [email-masked]
>Subject: Re: [keyassure] who to trust
>
>+1
>
>All this trust anchor discussion is really irrelevant to protocol  
>design.  We just make the chains, the relying parties choose what  
>trust anchors to hang them from.
>
>--Richard
>
>
>On Aug 19, 2010, at 9:16 PM, Paul Hoffman wrote:
>
>> At 2:01 AM +0100 8/20/10, Tony Finch wrote:
>>> It seems to me from this week's discussion that (exaggerating  
>>> slightly) no
>>> one wants to trust the x.509 certificate authorities and no one  
>>> wants to
>>> trust ICANN's DNSSEC root anchor.
>>
>> Exaggerating wildly, I would say. Who other than Phill have said  
>> they don't trust ICANN's DNSSEC root anchor?
>>
>> --Paul Hoffman, Director
>> --VPN Consortium
>> _______________________________________________
>> keyassure mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/keyassure
>
>_______________________________________________
>keyassure mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/keyassure

Regards,

Jeffrey A. Williams
Spokesman for INEGroup LLA. - (Over 300k members/stakeholders and growing, strong!)
"Obedience of the law is the greatest freedom" -
   Abraham Lincoln

"Credit should go with the performance of duty and not with what is very
often the accident of glory" - Theodore Roosevelt

"If the probability be called P; the injury, L; and the burden, B; liability
depends upon whether B is less than L multiplied by
P: i.e., whether B is less than PL."
United States v. Carroll Towing  (159 F.2d 169 [2d Cir. 1947]
===============================================================
Updated 1/26/04
CSO/DIR. Internet Network Eng. SR. Eng. Network data security IDNS. div. of
Information Network Eng.  INEG. INC.
ABA member in good standing member ID 01257402 E-Mail [email-masked]
Phone: 214-244-4827

---

From: "Richard L. Barnes" <[email-masked]>
Date: Fri, 20 Aug 2010 11:58:58 -0400

If the goal is an IETF working group, then the topic is protocol design.

"Key assurance" is a really inaccurate name.  If I were choosing, I  
would have used something like "Name Authentication with DNSSEC  
Assertions" (NADA!).

--Richard