Subject: Re: [keyassure] Poking the charter bear....

From: "Jeffrey A. Williams" <[email-masked]>
Date: Thu, 26 Aug 2010 17:34:56 -0500 (GMT-05:00)

Paul and all,

  That's how I interprit the discussion thus far, yes...

-----Original Message-----
>From: [email-masked]
>Sent: Aug 26, 2010 4:22 PM
>To: Paul Hoffman <[email-masked]>
>Cc: [email-masked], Phillip Hallam-Baker <[email-masked]>
>Subject: Re: [keyassure] Poking the charter bear....
>
>
>	so, there seems to be tacit agreement that the entire DNS tree
>	is fair game under the text Warren posted... mod the existance
>	of IDs et.al.
>
>--bill
>
>
>On Thu, Aug 26, 2010 at 01:21:28PM -0700, Paul Hoffman wrote:
>> At 3:55 PM -0400 8/26/10, Phillip Hallam-Baker wrote:
>> >Looks like a cop out to me.
>> 
>> One person's prudent use of resources is another person's cop-out.
>> 
>> >Putting certs in the reverse DNS may turn out to be useless. But we
>> >have to understand why it is useless if we are going to be able to
>> >claim that we understand the proposals for the forward DNS.
>> 
>> We will never know until there are one or more concrete proposals, hopefully written as Internet Drafts and not just a changing thread on a mailing list.
>> 
>> 
>> --Paul Hoffman, Director
>> --VPN Consortium
>> _______________________________________________

Regards,
Jeffrey A. Williams
Spokesman for INEGroup LLA. - (Over 300k members/stakeholders and growing, strong!)
"Obedience of the law is the greatest freedom" -
   Abraham Lincoln

"Credit should go with the performance of duty and not with what is very
often the accident of glory" - Theodore Roosevelt

"If the probability be called P; the injury, L; and the burden, B; liability
depends upon whether B is less than L multiplied by
P: i.e., whether B is less than PL."
United States v. Carroll Towing  (159 F.2d 169 [2d Cir. 1947]
===============================================================
Updated 1/26/04
CSO/DIR. Internet Network Eng. SR. Eng. Network data security IDNS. div. of
Information Network Eng.  INEG. INC.
ABA member in good standing member ID 01257402 E-Mail [email-masked]
Phone: 214-244-4827

---

From: "Jeffrey A. Williams" <[email-masked]>
Date: Fri, 27 Aug 2010 13:58:28 -0500 (GMT-05:00)

Andrew and all,

  How true!  >:(  Too many are not managed or managed
properly unfortunately.  Some may never be...

-----Original Message-----
>From: Andrew Sullivan <[email-masked]>
>Sent: Aug 27, 2010 9:25 AM
>To: [email-masked]
>On Thu, Aug 26, 2010 at 03:43:16PM -0700, Douglas Otis wrote:
>> For cases where clients do not exchange domain names, reverse DNS could  
>> be utilized to authenticate clients.
>
>Except, of course, that you can't really rely on the reverse tree
>being managed.
>
>A
>
>-- 
>Andrew Sullivan
>[email-masked]
>Shinkuro, Inc.
>keyassure mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/keyassure

Regards,
Jeffrey A. Williams