Subject: Re: [KEYPROV] Examples in PSKC

From: "Pei, Mingliang" <[email-masked]>
Date: Sun, 14 Dec 2008 23:24:55 -0800

I am one. Philip also suggested that it better has two versions so that they can verify each other. Hope to get another reference check.
 
- Ming

----- Original Message -----
From: [email-masked] <[email-masked]>
To: [email-masked] <[email-masked]>
Sent: Sun Dec 14 04:55:43 2008
Subject: [KEYPROV] Examples in PSKC

Hi all, 

during the IETF#73 KEYPROV meeting Ming mentioned that the examples will be
extended in such a way that they can actually be verified, i.e., when there
is a digital signature then enough information is provided in the document
so that it can be checked for correctness.

What I have in mind is something similar to what is done in
http://www.ietf.org/rfc/rfc4474.txt (see also Appendix B)

So, who is working on this aspect? 

Ciao
Hannes

_______________________________________________
KEYPROV mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/keyprov
_______________________________________________
KEYPROV mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/keyprov

---

From: "Hannes Tschofenig" <[email-masked]>
Date: Tue, 16 Dec 2008 12:39:07 +0200

So, when can you post something to the list? 
 
________________________________

	From: Pei, Mingliang [mailto:[email-masked]] 
	Sent: 15 December, 2008 09:25
	To: [email-masked]; [email-masked]
	Subject: Re: [KEYPROV] Examples in PSKC

	I am one. Philip also suggested that it better has two versions so
that they can verify each other. Hope to get another reference check.
	
	- Ming
	
	----- Original Message -----
	From: [email-masked] <[email-masked]>
	To: [email-masked] <[email-masked]>
	Sent: Sun Dec 14 04:55:43 2008
	Subject: [KEYPROV] Examples in PSKC
	
	Hi all,
	
	during the IETF#73 KEYPROV meeting Ming mentioned that the examples
will be
	extended in such a way that they can actually be verified, i.e.,
when there
	is a digital signature then enough information is provided in the
document
	so that it can be checked for correctness.

	
	Ciao
	Hannes