Subject: [KEYPROV] KEYPROV Conference Call Today

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Tue, 16 Dec 2008 13:59:52 +0200

We should have another short conference call today to see where we are. 

11am ET (for max 1 hour!)
Number: +1 (712) 432-1100
PIN: 292812#

_______________________________________________
KEYPROV mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/keyprov

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Tue, 16 Dec 2008 07:58:45 -0800

will be late, meeting is over-running

________________________________

From: [email-masked] on behalf of Tschofenig, Hannes (NSN - FI/Espoo)
Sent: Tue 12/16/2008 6:59 AM
To: [email-masked]
Subject: [KEYPROV] KEYPROV Conference Call Today