Subject: pre-kink-10

From: "KAMADA Ken'ichi" <[email-masked]>
Date: Mon, 26 Sep 2005 13:38:02 +0900

At Fri, 23 Sep 2005 10:50:02 -0400,
Derek Atkins <[email-masked]> wrote:
> 
> So have we come to consensus on how to handle these issues?
> If there was a misunderstanding from the reading of the text,
> then we should add some additional text to help ensure that
> the same misunderstanding does not occur again.

The revised text in msgid:<[email-masked]> should
address this, I think.
I've also merged most of the comments from Ken.

I've put the current version and an rfcdiff.
<http://www.taca.jp/kink/draft-ietf-kink-kink-xx.txt>
<http://www.taca.jp/kink/draft-ietf-kink-kink-xx-from-09.diff.html>

One thing I'd like to hear from the WG (esp. Mike?):

At Wed, 7 Sep 2005 15:08:29 -0400,
Ken Raeburn <[email-masked]> wrote:
> 
> Relatively minor stuff:
> 
> - Introduction:
> 
>        Kerberos, like any internet protocol, does have
>      its own security considerations.  You can find them discussed in
>      [KERBEROS].
> 
>    That's security-considerations material, not introductory  
> material.  In fact, I think the security considerations section  
> already talks about it.

These sentences seem to have been added as a result of the
previous IESG review, for a comment from Randy Bush.
<https://datatracker.ietf.org/public/pidtracker.cgi?command=view_comment&id=9126>
(See the first comment.)
I feel he was not focusing on security vulnerabilities (as he gave
scalability as an example).
So, I'll replace that part with the following.

   Kerberos, like any internet protocol, does have drawbacks on certain
   environments.  You can find them discussed in [KERBEROS] and its
   references.

Do you have better sentences?

-- 
KAMADA Ken'ichi <[email-masked]>

---

From: Shoichi Sakane <[email-masked]>
Date: Fri, 30 Sep 2005 16:42:52 +0900

Hi,

I think that this sentence should not be in the introduction,
should be in the security consideration that Ken mentioned.
On the other hand, there is a same sentence in the security
consideration.  So we might be able to just remove it.

However the sentence was added after a IESG review.  Thus I do not
know we can remove it easily.

Derek, could you decide whether it can remove or not ?