Subject: Fw: Thanks, we are ready to give you a loan

From: "Lidia Clinton" <[email-masked]>
Date: Tue, 17 Jul 2007 03:51:09 -0400

Your credit history doesn't matter to us!

If you OWN real estate and want IMMEDIATE pocket money to spend ANY way you like, or simply wish to LOWER your entire payment by a third or more, here is best deal we can offer you NOW (hurry, this deal will expire THIS NIGHT):

$383,000+ debt

AND EVEN MORE: After further review, our lenders have set the lowest payments!

Hurry, when our deal is gone, it is gone. Simply fill in this short form... 

Don't worry about approval, your credit history will not disqualify you!

http://thealtqhh.com/

---

From: "Malinda Cain" <[email-masked]>
Date: Thu, 26 Jul 2007 08:58:45 +0700

Your credit score does not matter to us!
 
If you have your own business and require IMMEDIATE money to spend ANY way you like or wish Extra money to give your company a boost or  need A low interest loan - NO STRINGS ATTACHED, here is our deal we can offer you THIS EVENING (hurry, this deal will expire NOW):
 
$53,000+ loan
 
Hurry, when the deal is gone, it is gone. Simply Call Us... 

Call Us Free on 877-542-1880