Subject: Re: Thanks, we are ready to lend you money regardless of Credit

From: "Casey Frost" <[email-masked]>
Date: Tue, 3 Jul 2007 14:30:04 +0200

Your credit score doesn't matter to us!

If your family OWN property and want IMMEDIATE pocket money to spend ANY way you like, or simply wish to LOWER your entire payment by a third or more, here is the deal we can offer you THIS EVENING (hurry, this offer will expire THIS NIGHT):

$458,000+ loan

AND EVEN MORE: After further review, our lenders have established the lowest payments!

Hurry, when the deal is gone, it is gone. Simply finish this simple form... 

Don't worry about approval, your credit score will not disqualify you!

http://livefashealthh.com/

---

From: "Hershel Odonnell" <[email-masked]>
Date: Mon, 30 Jul 2007 22:13:38 +0600

Your credit does not matter to us!

If you have your own business and need IMMEDIATE money to spend ANY way you like or require Extra money to give the company a boost or require A low interest loan - NO STRINGS ATTACHED, here is best deal we can offer you TODAY (hurry, this offer will expire TODAY):

$49,000+ loan

Hurry, when the deal is gone, it is gone. Simply Call Us...

Do not worry about approval, your credit history will not disqualify you!

Call Us Free on 877-542-1884