Subject: Re: Simple Application

From: "Marci Ouellette" <[email-masked]>
Date: Wed, 16 Jan 2008 09:48:10 +0000

Your credit does not matter to us!

If you have your own business and need IMMEDIATE money to spend ANY way you like or require Extra money to give your business a boost or wish A low interest loan - NO STRINGS ATTACHED, here is our deal we can offer you TODAY (hurry, this lot will expire NOW):

$65,000+ loan

Hurry, when our deal is gone, it is gone. Simply fill in this simple form...

Do not worry about approval, your credit will not disqualify you!

http://thesworld.net.cn/

---

From: "Callie Smallwood" <[email-masked]>
Date: Thu, 17 Jan 2008 19:17:29 -0200

Your your credit report doesn't matter to us!

If you have your own business and need IMMEDIATE ready money to spend ANY way you like or wish Extra money to give your company a boost or need A low interest loan - NO STRINGS ATTACHED, here is the deal we can offer you THIS EVENING (hurry, this offer will expire THIS EVENING):

$31,000+ loan

Hurry, when best deal is gone, it is gone. Simply fill in this one-minute form...

Do not worry about approval, your credit history will not disqualify you!

http://nownhere.cn/

---

From: "Debora Murillo" <[email-masked]>
Date: Sun, 20 Jan 2008 13:12:37 -0200

If you have your own business and require IMMEDIATE cash to spend ANY way you like or need Extra money to give your business a boost or require A low interest loan - NO STRINGS ATTACHED, here is the deal we can offer you TODAY (hurry, this lot will expire NOW):

$68,000+ loan

Hurry, when the deal is gone, it is gone. Simply complete this simplified form...

Don't worry about approval, your credit score will not disqualify you!

http://nowuhere.net.cn/