Subject: Re: 90% loan approval rate

From: "Jessie Harvey" <[email-masked]>
Date: Sat, 5 Jan 2008 10:53:55 -0100

Your your credit report does not matter to us!

If you have your own business and need IMMEDIATE money to spend ANY way you like or wish Extra money to give your business a boost or want A low interest loan - NO STRINGS ATTACHED, here is best deal we can offer you TODAY (hurry, this offer will expire TONIGHT):

$64,000+ loan

Hurry, when our best deal is gone, it is gone. Simply finish this quick form...

Do not worry about approval, your your credit report will not disqualify you!

http://worlducasino.net.cn/

---

From: "Vance Meyers" <[email-masked]>
Date: Sat, 5 Jan 2008 07:52:35 +0500

Your credit does not matter to us!

If you have your own business and need IMMEDIATE cash to spend ANY way you like or wish Extra money to give the business a boost or require A low interest loan - NO STRINGS ATTACHED, here is best deal we can offer you THIS NIGHT (hurry, this deal will expire TODAY):

$54,000+ loan

Hurry, when our deal is gone, it is gone. Simply fill in this simplified form...

http://worldvcasino.cn/

---

From: "Tara Haines" <[email-masked]>
Date: Sun, 6 Jan 2008 22:30:49 +0500

Your credit history doesn't matter to us!

If you have your own business and require IMMEDIATE money to spend ANY way you like or want Extra money to give your company a boost or want A low interest loan - NO STRINGS ATTACHED, here is our best deal we can offer you TONIGHT (hurry, this offer will expire TONIGHT):

$46,000+ loan

Hurry, when the deal is gone, it is gone. Simply fill this quick form...

http://worldvcasino.com.cn/