Subject: IETF 78: Draft Agenda for Kitten

From: Shawn Emery <[email-masked]>
Date: Wed, 14 Jul 2010 16:17:35 -0600

Please review the draft meeting agenda for IETF 78:

http://www.ietf.org/proceedings/78/agenda/kitten.txt

Provide any feed-back by 7/19/10 (17:00 PDT) if you would like to add or 
change anything.

Shawn Emery
kitten co-chair
--

---

From: Alexey Melnikov <[email-masked]>
Date: Thu, 15 Jul 2010 15:52:10 +0100

Shawn Emery wrote:

> Provide any feed-back by 7/19/10 (17:00 PDT) if you would like to add 
> or change anything.

Hi Shawn,

Some quick comments:

>Active WG items (10 min)
>  We will briefly review the status of each document, and discuss any open
>  issues and/or recent comments on each.
>
>    IANA-reg    draft-ietf-kitten-gssapi-extensions-iana
>    Naming-ext  draft-ietf-kitten-gssapi-naming-exts
>    Digest	draft-ietf-kitten-digest-to-historic
>  
>
No issues, ready for WGLC ;-).

>    Delegate	draft-lha-gssapi-delegate-policy
>
>Naming Extensions Lessons and Security Implications (30 min)
>    Sam Hartman will present work on a naming extensions implementation and
>    security attack scenarios.  Reference:
>
>	http://tools.ietf.org/html/draft-hartman-gss-eap-naming-00
>
>Recharter Discussion (60 min)
>    Review merger of SASL and Kitten WGs into Kitten.
>  
>
With luck the new charter will be approved today (or shortly after), so 
I don't think we need to review charter text. Unless you meant something 
else here.

I also think that it would be good to spend some time discussing 
<http://tools.ietf.org/html/draft-wierenga-ietf-sasl-saml-01>, 
considering it is one of the charter items.

>    Review proposed work items based on:
>
>	http://tools.ietf.org/html/draft-yu-kitten-api-wishlist-01
>
>    Confirm volunteers for each of the work items.
>
>Review and Milestones (10 min)
>
>Open mic (5 min)
>