Subject: [kitten] IETF 79 - Kitten Agenda

From: Shawn Emery <[email-masked]>
Date: Wed, 27 Oct 2010 23:00:36 -0600

Here is the draft agenda for the upcoming session in Beijing:

http://www.ietf.org/proceedings/79/agenda/kitten.txt

Please let us know if you would like to add items to the session by 
November 1st.

Shawn.
kitten co-chair
--

---

From: Eliot Lear <[email-masked]>
Date: Thu, 28 Oct 2010 07:55:39 +0200

Shawn,

I will not be present in Beijing.  I ask please that people send their
comments to the list on draft-ietf-kitten-sasl-openid.

Thanks,

Eliot

On 10/28/10 7:00 AM, Shawn Emery wrote:
> _______________________________________________
> Kitten mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/kitten

---

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 28 Oct 2010 09:24:13 +0300

Hey Shawn, 

could you put me on the agenda for the OAuth SASL draft? 
Here is the pointer to the doc: 
https://datatracker.ietf.org/doc/draft-mills-kitten-sasl-oauth/

Ciao
Hannes

On Oct 28, 2010, at 8:00 AM, Shawn Emery wrote:

> Please let us know if you would like to add items to the session by November 1st.
> 
> Shawn.
> kitten co-chair
> --

---

From: Alexey Melnikov <[email-masked]>
Date: Thu, 28 Oct 2010 11:58:47 +0100

> Please let us know if you would like to add items to the session by 

I thought "Digest to Historic" is done and we are waiting for the WG 
chairs to do IESG write-up and request publication ;-).

---

From: "Scott Cantor" <[email-masked]>
Date: Thu, 28 Oct 2010 10:02:09 -0400

> Please let us know if you would like to add items to the session by
November
> 1st.

I won't be in Beijing but should be able to participate to some extent
remotely and would like to ask for consideration of the SAML-EC mechanism as
a WG draft.

Current individual draft:
https://datatracker.ietf.org/doc/draft-cantor-ietf-kitten-saml-ec/

Related work on Channel Bindings that will/would be incorporated into it:

http://wiki.oasis-open.org/security/SAML2ChannelBindingExt
http://wiki.oasis-open.org/security/SAML2EnhancedClientProfile

-- Scott

---

From: Shawn Emery <[email-masked]>
Date: Fri, 29 Oct 2010 12:40:13 -0600

I've updated the agenda based on feed-back from the list, please review:

Shawn.
kitten co-chair
--