Subject: [kitten] publication request for draft-josefsson-gss-capsulate-03.txt

From: Stephen Farrell <[email-masked]>
Date: Tue, 05 Apr 2011 18:59:18 +0100

Hi All,

Alexey (as shepherd) has sent me a publication request
for this document [1] intended for proposed standard.

I believe that the kitten WG agrees with its publication.

Please let me know if there are any problems with this
or if that's all ok. (A few positive acks appreciated.)

Regards,
Stephen.

[1] http://tools.ietf.org/html/draft-josefsson-gss-capsulate-03

---

From: Tom Yu <[email-masked]>
Date: Wed, 06 Apr 2011 17:08:05 -0400

> or if that's all ok. (A few positive acks appreciated.)

The chairs believe that the Working Group has consensus in favor of
the publication of draft-josefsson-gss-capsulate as an individual
submission.  Based on WG mailing list discussion, there appear to be
generally positive opinions about the document, and a variety of
implementations already exists.

-- 
Tom Yu
IETF KITTEN WG co-chair

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 6 Apr 2011 22:22:59 +0100

> implementations already exists.

Great. I'll start an IETF last call so,
S.