Subject: Re: [kitten] AD review of draft-ietf-kitten-sasl-saml

From: Stephen Farrell <[email-masked]>
Date: Thu, 05 Jan 2012 10:39:29 +0000

So last call on this has expired and I think Alexey's were
the only comments. (Is that right?)

Anyway, I'd say a quick re-spin to fix Alexey's issues is
right so I'll mark this as revised-ID needed and then when
we get that I'll put it on an IESG telechat.

Cheers,
S.

On 12/25/2011 02:01 PM, Alexey Melnikov wrote:
> On 25/12/2011 13:50, Alexey Melnikov wrote:
>> Additional comments (mostly nits) on the latest version:
> One more thing:
>
> [RFC2818] Rescorla, E., "HTTP Over TLS", RFC 2818, May 2000.
>
> This is likely to be need to be a Normative Reference. It is Ok that it
> is Informational, it is already in the Downref registry.
>
> _______________________________________________
> Kitten mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/kitten
>

---

From: Klaas Wierenga <[email-masked]>
Date: Thu, 5 Jan 2012 12:15:42 +0100

On Jan 5, 2012, at 11:39 AM, Stephen Farrell wrote:

Hi Stephen,

> the only comments. (Is that right?)

I think so

> we get that I'll put it on an IESG tele chat.

OK, I'll do that.

Klaas