Subject: [kitten] Scheduling Issues for IETF 93

From: ⌘ Matt Miller <[email-masked]>
Date: Mon, 15 Jun 2015 13:24:00 -0600

Hello all,

The next IETF meeting currently has more requests to meet than there
are slots available.  All Working Group chairs have been asked to try
and find solutions to this meeting's scheduling issues.

The Kitten chairs asked for a 1 hour slot, and we currently have
agenda items to fill about 20 minutes of that.  It appears that DANE
is in a similar situation.

My questions to the Working Group are:

1) Is a physical meeting in Prague necessary?  If not, the chairs will
relinquish our slot for Prague.

2) If a physical meeting in Prague is necessary, are there any
objections to co-locating with DANE?

Please provide a response as soon as you are able.

Thank you,

- -- your kitten chairs
 |\_/|
 '°.°'
=(_ _)=
   U

---

From: ⌘ Matt Miller <[email-masked]>
Date: Thu, 18 Jun 2015 09:10:11 -0600

On 6/15/15 1:24 PM, ⌘ Matt Miller wrote:
> Hello all,
> 
> The next IETF meeting currently has more requests to meet than
> there are slots available.  All Working Group chairs have been
> asked to try and find solutions to this meeting's scheduling
> issues.
> 
> agenda items to fill about 20 minutes of that.  It appears that
> DANE is in a similar situation.
> 
> 1) Is a physical meeting in Prague necessary?  If not, the chairs
> will relinquish our slot for Prague.
> 

There have been no responses to this message, nor have there been
requests for time than the one topic received.  I interpret this to
mean a physical meeting in Prague is unnecessary.

I will ask that our request be canceled.  If the WG feels a session is
necessary for any particular topic, we can schedule an interim meeting.

Thank you,

- -- 
- - m&m

Matt Miller < [email-masked] >
Cisco Systems, Inc.

---

From: Nico Williams <[email-masked]>
Date: Thu, 18 Jun 2015 12:18:48 -0500

> mean a physical meeting in Prague is unnecessary.

Agreed.

---

From: ⌘ Matt Miller <[email-masked]>
Date: Fri, 19 Jun 2015 09:05:47 -0600

On 6/18/15 11:18 AM, Nico Williams wrote:
>>> 1) Is a physical meeting in Prague necessary?  If not, the
>>> chairs will relinquish our slot for Prague.
>>> 
>> There have been no responses to this message, nor have there
>> been requests for time than the one topic received.  I interpret
>> this to mean a physical meeting in Prague is unnecessary.
> 
> Agreed.
> 

The Kitten Working Group will have a session at IETF 93.

If the WG feels a meeting to discuss some specific topic(s) is
necessary, we can schedule an interim meeting.

Thanks everyone,

- -- Your Kitten Chairs

\    /\
 )  ( ')
(  /  )
 \(__)|

---

From: ⌘ Matt Miller <[email-masked]>
Date: Fri, 19 Jun 2015 09:07:48 -0600

On 6/19/15 9:05 AM, ⌘ Matt Miller wrote:
>>>> 2) If a physical meeting in Prague is necessary, are there
>>>> any objections to co-locating with DANE?
>>> 
>>> been requests for time than the one topic received.  I
>>> interpret this to mean a physical meeting in Prague is
>>> unnecessary.
> 
>> Agreed.
> 
> 

Arrgh!!! That should be "will not".  The Kitten Working Group will
*not* have a session.  Sorry for the confusion.

- -- 
- - m&m