Subject: [kitten] Confirm email address for Colin Wong

From: IETF Secretariat <[email-masked]>
Date: Fri, 20 May 2016 02:58:44 -0700

Hello,

We have received a request to add the email address [email-masked]'
to the user account [email-masked]' at 'datatracker.ietf.org'. 
If you requested this change, please confirm that this is your email
address by clicking on following link:

   https://datatracker.ietf.org/accounts/add_email/confirm/ttobelgoog%40gmail.com/20160520/kitten%40ietf.org/9771da3b6f3eb6d1902c09ba9e347800/

This link will expire in 3 days.

If you did not request this change, you may safely ignore this email,
as no actions have been taken.

Best regards,

	The datatracker login manager service
	(for the IETF Secretariat)

---

From: Jeffrey Altman <[email-masked]>
Date: Fri, 20 May 2016 12:03:52 -0400

The ietf-secretary has been notified and has removed [email-masked]
from the user's Data Tracker account.

Jeffrey Altman

On 5/20/2016 5:58 AM, IETF Secretariat wrote:
> _______________________________________________
> Kitten mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/kitten
> 
> 
>