Subject: Re: [kitten] I-D Action: draft-ietf-kitten-krb-auth-indicator-02.txt

From: Nathaniel McCallum <[email-masked]>
Date: Thu, 23 Jun 2016 15:13:39 -0400

I propsed this and hear no response. Can we move this draft forward?

On Mon, 2016-05-16 at 12:41 -0400, Nathaniel McCallum wrote:
> With this revision, I believe that we are in the home stretch on this
> draft. Unless anyone has any objections, I'd like to request that the
> chairs begin WGLC.
> 
> On Mon, 2016-05-16 at 09:17 -0700, [email-masked] wrote:
> > A New Internet-Draft is available from the on-line Internet-Drafts
> > directories.
> > This draft is a work item of the Common Authentication Technology
> > Next Generation of the IETF.
> > 
> >         Title           : Authentication Indicator in Kerberos
> > Tickets
> >         Authors         : Anupam Jain
> >                           Nathan Kinder
> >                           Nathaniel McCallum
> > 	Filename        : draft-ietf-kitten-krb-auth-indicator-02.txt
> > 	Pages           : 5
> > 	Date            : 2016-05-16
> > 
> > Abstract:
> >    This document specifies an extension in the Kerberos protocol
> >    [RFC4120].  It defines a new authorization data type AD-
> >    AUTHENTICATION-INDICATOR.  The purpose of introducing this data
> > type
> >    is to include an indicator of the strength of a client's
> >    authentication in the service tickets so that application
> > services
> >    can use it as an input into policy decisions.
> > 
> > 
> > The IETF datatracker status page for this draft is:
> > https://datatracker.ietf.org/doc/draft-ietf-kitten-krb-auth-indicat
> > or
> > /
> > 
> > There's also a htmlized version available at:
> > https://tools.ietf.org/html/draft-ietf-kitten-krb-auth-indicator-02
> > 
> > A diff from the previous version is available at:
> > https://www.ietf.org/rfcdiff?url2=draft-ietf-kitten-krb-auth-indica
> > to
> > r-02
> > 
> > 
> > Please note that it may take a couple of minutes from the time of
> > submission
> > until the htmlized version and diff are available at
> > tools.ietf.org.
> > 
> > Internet-Drafts are also available by anonymous FTP at:
> > ftp://ftp.ietf.org/internet-drafts/
> > 
> > _______________________________________________
> > Kitten mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/kitten
> 
> _______________________________________________
> Kitten mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/kitten

---

From: Benjamin Kaduk <[email-masked]>
Date: Sat, 25 Jun 2016 23:46:53 -0400 (EDT)

Yes, it would be good to move this document forward, especially since it
already has implementation experience.  Would you be interested in trying
out the proposal to manually track reviews and (mostly) skip WGLC for this
document?  That thread has not gotten many responses yet...

-Ben

---

From: Nathaniel McCallum <[email-masked]>
Date: Mon, 27 Jun 2016 09:21:23 -0400

I'm happy to do so. But, AFAIK, the only review thus far has been
yours. There were several other +1's to WG adoption, but no other
reviews.

---

From: Greg Hudson <[email-masked]>
Date: Mon, 27 Jun 2016 13:45:24 -0400

> yours. There were several other +1's to WG adoption, but no other

I just reviewed the -02 draft and found no significant issues.