Subject: [L1vpn] Fwd: I-D ACTION:draft-takeda-l1vpn-framework-01.txt

From: Tomonori TAKEDA <[email-masked]>
Date: Fri, 23 Jul 2004 10:41:37 +0900

Hi,

We have submitted the revised version of L1VPN framework draft.

As I posted previously,

Updates in 01 version:
o Clarification and enhancements for comments received:
    - Addition of definition for new/different terminologies (section 2)
      - Addition of more detailed requirements from ITU-T SG13 (section 8)
      - Clear description of virtual link service model and per VPN peer 
service model (sections 7.3.2 and 7.3.3)
      - Text clarfication (i.e., shared control link, performance)
o More description on virtual node service model (section 7.3.1)
o Modification of table 1 in section 8 (inclusion of virtual node service 
model in the table, etc.)
o Bunch of editorial enhancements

Comments are highly appreciated.

Best regards,

 >To: [email-masked]
 >From: [email-masked]
 >Date: Thu, 22 Jul 2004 15:33:44 -0400
 >Subject: I-D ACTION:draft-takeda-l1vpn-framework-01.txt
 >X-BeenThere: [email-masked]
 >X-Mailman-Version: 2.1.5
 >Reply-To: [email-masked]
 >List-Id: i-d-announce.ietf.org
 >List-Unsubscribe:
 ><https://www1.ietf.org/mailman/listinfo/i-d-announce>,<mailto:[email-masked]?subject=unsubscribe>
 >List-Post: <mailto:[email-masked]>
 >List-Help: <mailto:[email-masked]?subject=help>
 >List-Subscribe:
 ><https://www1.ietf.org/mailman/listinfo/i-d-announce>,<mailto:[email-masked]?subject=subscribe>
 >Sender: [email-masked]
 >
 >A New Internet-Draft is available from the on-line Internet-Drafts directories.
 >
 >
 >       Title           : Framework for Layer 1 Virtual Private Networks
 >       Author(s)       : T. Takeda
 >       Filename        : draft-takeda-l1vpn-framework-01.txt
 >       Pages           : 23
 >       Date            : 2004-7-22
 >
 >This document provides a framework for Layer 1 Virtual Private
 >   Networks (L1VPNs). This framework is intended to aid in developing
 >   and standardizing protocols and mechanisms to support interoperable
 >   L1VPNs.
 >
 >   The document examines motivations for L1VPNs, high level (service
 >   level) requirements, and outlines some of the architectural models
 >   that might be used to build L1VPNs.
 >
 >A URL for this Internet-Draft is:
 >http://www.ietf.org/internet-drafts/draft-takeda-l1vpn-framework-01.txt
 >
 >To remove yourself from the I-D Announcement list, send a message to
 >[email-masked] with the word unsubscribe in the body of the
 >message.
 >You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce
 >to change your subscription settings.
 >
 >
 >Internet-Drafts are also available by anonymous FTP. Login with the username
 >"anonymous" and a password of your e-mail address. After logging in,
 >type "cd internet-drafts" and then
 >       "get draft-takeda-l1vpn-framework-01.txt".
 >
 >A list of Internet-Drafts directories can be found in
 >http://www.ietf.org/shadow.html
 >or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
 >
 >
 >Internet-Drafts can also be obtained by e-mail.
 >
 >Send a message to:
 >       [email-masked].
 >In the body type:
 >       "FILE /internet-drafts/draft-takeda-l1vpn-framework-01.txt".
 >
 >NOTE:  The mail server at ietf.org can return the document in
 >       MIME-encoded form by using the "mpack" utility.  To use this
 >       feature, insert the command "ENCODING mime" before the "FILE"
 >       command.  To decode the response(s), you will need "munpack" or
 >       a MIME-compliant mail reader.  Different MIME-compliant mail readers
 >       exhibit different behavior, especially when dealing with
 >       "multipart" MIME messages (i.e. documents which have been split
 >       up into multiple messages), so check your local documentation on
 >       how to manipulate these messages.
 >
 >
 >Below is the data which will enable a MIME compliant mail reader
 >implementation to automatically retrieve the ASCII version of the
 >Internet-Draft.
 >
 >Content-Type: text/plain
 >Content-ID: <[email-masked]>
 >
 >ENCODING mime
 >FILE /internet-drafts/draft-takeda-l1vpn-framework-01.txt
 >
 >
 ><ftp://ftp.ietf.org/internet-drafts/draft-takeda-l1vpn-framework-01.txt>
 >_______________________________________________
 >I-D-Announce mailing list
 >[email-masked]
 >https://www1.ietf.org/mailman/listinfo/i-d-announce

-----
Tomonori TAKEDA
NTT Network Service Systems Lab.
Phone: +81-422-59-7434

_______________________________________________
L1vpn mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/l1vpn

---

From: dimitri papadimitriou <[email-masked]>
Date: Fri, 23 Jul 2004 14:57:51 +0200

hi, i was looking at the security section and it is said TBD, it would imho 
interesting to see what are the specific aspects here as pointed out in section 
8: "- Security: The communication between the customer and the provider
must be secure." and expand on it, also in terms of inband communication 
security over DCC/GCC channels

note: as this document is still under the care of the CCAMP WG would it be 
possible to give a status of the document progress on the CCAMP mailing list

much thanks,
- dimitri.

Tomonori TAKEDA wrote:

> o Modification of table 1 in section 8 (inclusion of virtual node 
> service model in the table, etc.)
> .

---

From: Tomonori TAKEDA <[email-masked]>
Date: Mon, 26 Jul 2004 01:47:32 +0900

Hi Dimitri,
(Now cced to the CCAMP mailing list as well)

Thank you for your comments.

We would like to consider text for security section based on the content of 
section 8, as you suggested. I would expect we need to cover control plane, 
data plane and management plane aspects, as well as configuration (e.g., 
addition of new CE/VPN) and access control (e.g., signaling).

And as you suggested, it would better to inform the status of documents on 
the CCAMP maling list as well.

[L1VPN Framework draft]

Updates in 01 version:

[L1VPN applicabilty draft]
http://www.ietf.org/internet-drafts/draft-takeda-l1vpn-applicability-00.txt

- Shows how existing GMPLS architectures and protocols can be applied to L1VPNs
- Identifies any areas where additional protocol extensions or procedures 
are necessary to support L1VPNs

Best regards,

At 14:57 04/07/23 +0200, dimitri papadimitriou wrote:
 >hi, i was looking at the security section and it is said TBD, it would 
imho interesting to see what are the specific aspects here as pointed out 
in section 8: "- Security: The communication between the customer and the 
provider
 >
 >note: as this document is still under the care of the CCAMP WG would it 
be possible to give a status of the document progress on the CCAMP mailing list

-----
Tomonori TAKEDA