Subject: [L1vpn] Fwd: I-D ACTION:draft-takeda-l1vpn-applicability-00.txt

From: Tomonori TAKEDA <[email-masked]>
Date: Wed, 14 Jul 2004 13:31:44 +0900

Hi,

We have submitted the following draft "Applicability of GMPLS protocols and 
architectures to Layer 1 Virtual Private Networks", with the intent to show 
how existing GMPLS architectures and protocols can be applied to L1VPNs, as 
well as to show deltas from current GMPLS.

Comments are really appreciated.

>To: [email-masked]
>From: [email-masked]
>Date: Tue, 13 Jul 2004 15:26:58 -0400
>Subject: I-D ACTION:draft-takeda-l1vpn-applicability-00.txt
>X-BeenThere: [email-masked]
>X-Mailman-Version: 2.1.5
>Reply-To: [email-masked]
>List-Id: i-d-announce.ietf.org
>List-Unsubscribe: 
><https://www1.ietf.org/mailman/listinfo/i-d-announce>,<mailto:[email-masked]?subject=unsubscribe>
>List-Post: <mailto:[email-masked]>
>List-Help: <mailto:[email-masked]?subject=help>
>List-Subscribe: 
><https://www1.ietf.org/mailman/listinfo/i-d-announce>,<mailto:[email-masked]?subject=subscribe>
>Sender: [email-masked]
>
>A New Internet-Draft is available from the on-line Internet-Drafts directories.
>
>
>         Title           : Applicability of GMPLS protocols and 
> architectures to
>                           Layer 1 Virtual Private Networks
>         Author(s)       : T. Takeda
>         Filename        : draft-takeda-l1vpn-applicability-00.txt
>         Pages           : 17
>         Date            : 2004-7-13
>
>This document provides materials to show how existing Generalized
>    Multiprotocol Label Switching (GMPLS) protocols and architectures,
>    and current proposals for modifications to those protocols and
>    architectures can be used to satisfy the requirements of Layer 1
>    Virtual Private Networks (L1VPNs).
>
>    In addition, this document identifies any areas where additional
>    protocol extensions or procedures are necessary so that GMPLS
>    protocols can be used to satisfy the requirements of L1VPNs, and sets
>    guidelines for possible solution work.
>
>A URL for this Internet-Draft is:
>http://www.ietf.org/internet-drafts/draft-takeda-l1vpn-applicability-00.txt
>
>To remove yourself from the I-D Announcement list, send a message to
>[email-masked] with the word unsubscribe in the body of 
>the message.
>You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce
>to change your subscription settings.
>
>
>Internet-Drafts are also available by anonymous FTP. Login with the username
>"anonymous" and a password of your e-mail address. After logging in,
>type "cd internet-drafts" and then
>         "get draft-takeda-l1vpn-applicability-00.txt".
>
>A list of Internet-Drafts directories can be found in
>http://www.ietf.org/shadow.html
>or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>
>
>Internet-Drafts can also be obtained by e-mail.
>
>Send a message to:
>         [email-masked].
>In the body type:
>         "FILE /internet-drafts/draft-takeda-l1vpn-applicability-00.txt".
>
>NOTE:   The mail server at ietf.org can return the document in
>         MIME-encoded form by using the "mpack" utility.  To use this
>         feature, insert the command "ENCODING mime" before the "FILE"
>         command.  To decode the response(s), you will need "munpack" or
>         a MIME-compliant mail reader.  Different MIME-compliant mail readers
>         exhibit different behavior, especially when dealing with
>         "multipart" MIME messages (i.e. documents which have been split
>         up into multiple messages), so check your local documentation on
>         how to manipulate these messages.
>
>
>Below is the data which will enable a MIME compliant mail reader
>implementation to automatically retrieve the ASCII version of the
>Internet-Draft.
>
>Content-Type: text/plain
>Content-ID: <[email-masked]>
>
>ENCODING mime
>FILE /internet-drafts/draft-takeda-l1vpn-applicability-00.txt
>
>
><ftp://ftp.ietf.org/internet-drafts/draft-takeda-l1vpn-applicability-00.txt>
>_______________________________________________
>I-D-Announce mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/i-d-announce

-----
Tomonori TAKEDA
NTT Network Service Systems Lab.
Phone: +81-422-59-7434

_______________________________________________
L1vpn mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/l1vpn

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 14 Jul 2004 15:51:39 +0100

FYI
----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, July 13, 2004 8:26 PM
Subject: I-D ACTION:draft-takeda-l1vpn-applicability-00.txt

> Title : Applicability of GMPLS protocols and architectures to 
> [email-masked] with the word unsubscribe in the body of the message.  

--------------------------------------------------------------------------------