Subject: [L1vpn] Opinion please: WG adoption of framework I-D

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 3 Aug 2005 10:28:45 +0100

Hi,

As presented in the WG meeting, the authors believe that the framework I-D
(draft-takeda-l1vpn-framework-04.txt) is stable. Some small changes may be
needed for alignment with ITU-T or with the solutions work, but nothing is
immediately predicted.

As the only chair who is not an author of this I-D, it falls to me to ask
the WG whether this I-D is ready for acceptance as a WG document.

IMHO, if we do not pick up this I-D we significantly hold up the WG, so if
you would like to speak against this I-D I would like to know your reasons
in some detail.

Comments by Friday 12th August please.

Thanks,
Adrian

_______________________________________________
L1vpn mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/l1vpn

---

From: Richard Rabbat <[email-masked]>
Date: Wed, 03 Aug 2005 11:34:14 +0200

I support making it a WG draft.

---

From: Loa Andersson <[email-masked]>
Date: Wed, 03 Aug 2005 12:25:35 +0200

I support this work

/Loa

-- 
Loa Andersson

Principal Networking Architect
Acreo AB                           phone:  +46 8 632 77 14
Isafjordsgatan 22                  mobile: +46 739 81 21 64
Kista, Sweden                      email:  [email-masked]
                                            [email-masked]

---

From: dimitri papadimitriou <[email-masked]>
Date: Wed, 03 Aug 2005 13:40:39 +0200

yes -

Adrian Farrel wrote:

> .

---

From: "Rajiv Papneja" <[email-masked]>
Date: Wed, 3 Aug 2005 09:33:17 -0400

I support this draft becoming a WG draft.

-Rajiv

> -----Original Message-----
> From: Adrian Farrel [mailto:[email-masked]]
> Sent: Wednesday, August 03, 2005 5:29 AM
> To: [email-masked]
> Subject: [L1vpn] Opinion please: WG adoption of framework I-D
> 
> Hi,
>

---

From: Wataru Imajuku <[email-masked]>
Date: Thu, 04 Aug 2005 02:39:55 +0900

Hi, Adrian

　Yes

Best Regards
Wataru

>Comments by Friday 12th August please.

---------------------------------
Wataru Imajuku
Senior Research Engineer
@NTT Network Innovation Labs.
TEL +81-46-859-4315
FAX +81-46-859-5541

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 12 Aug 2005 11:36:47 +0100

Hi,

We have mild support and no dissent for this I-D.
Since it is central to the work of the WG (indeed, since it is the draft
on the basis of which the WG was formed) we will take it on as our first
WG draft.

Tomonori, please republish as draft-ietf-l1vpn-framework-00.txt
The only changes you should make are for the name change, the date, and
anything needed to pass I-D nits.

Thanks,
Adrian