Subject: [L1vpn] I-D ACTION:draft-ietf-l1vpn-framework-01.txt

From: [email-masked]
Date: Tue, 03 Jan 2006 15:50:01 -0500

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Layer 1 Virtual Private Networks Working Group of the IETF.

	Title		: Framework and Requirements for Layer 1 Virtual Private Networks
	Author(s)	: T. Takeda
	Filename	: draft-ietf-l1vpn-framework-01.txt
	Pages		: 32
	Date		: 2006-1-3
	
This document provides a framework and service level requirements
   for Layer 1 Virtual Private Networks (L1VPNs). This framework is
   intended to aid in developing and standardizing protocols and
   mechanisms to support interoperable L1VPNs.

   The document examines motivations for L1VPNs, high level (service
   level) requirements, and outlines some of the architectural models
   that might be used to build L1VPNs.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-l1vpn-framework-01.txt

To remove yourself from the I-D Announcement list, send a message to 
[email-masked] with the word unsubscribe in the body of the message.  
You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce 
to change your subscription settings.

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-ietf-l1vpn-framework-01.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-l1vpn-framework-01.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
L1vpn mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/l1vpn

---

From: Tomonori TAKEDA <[email-masked]>
Date: Wed, 04 Jan 2006 13:37:13 +0900

Hi,

We have submitted the update of L1VPN framework and requirement I-D.

Here is a list of major changes (based on discusssion in the last IETF
and on the mailing list).
- Addition of scheduling service as one deployment scenario (section 4.5.2)
- Addition of recovery aspects (section 9)
- Addition of control plane connectivity between CEs (section 10)
- Addition of manageability considerations (section 11)
- Addition of P2MP aspects (section 4)
- Change of the term "optical" to "layer 1" (section 4.2)

Comments are appreciated.

Thanks,
Tomonori

---

From: [email-masked]
Date: Wed, 4 Jan 2006 12:28:20 +0100

hi tomonori

i probably miss it but what has been added concerning P2MP aspects ?

concerning section 11 on  

o Performance management

     The provider network MUST support performance management, such as
     bit error rate per VPN connections, associated with customers.

should include a sub-section on 1) SLA monitoring (SLS parameters) 2) 
perf. monitoring (perf. metrics associated to the SLA) and 3) additionally 
a specific sub-section could be added on the monitoring of parameters 
related to the SP's equipment/elements/etc. providing the VPN service but 
not directly associated to the SLA

thanks,
- dimitri.

Tomonori TAKEDA <[email-masked]>
Sent by: [email-masked]
04/01/2006 05:37
 
        To:     [email-masked]
        cc: 
        Subject:        [L1vpn] Re: I-D 
ACTION:draft-ietf-l1vpn-framework-01.txt

Hi,

- Addition of scheduling service as one deployment scenario (section 
4.5.2)

Thanks,
Tomonori

On Tue, 03 Jan 2006 15:50:01 -0500
[email-masked] wrote:

>                Title                           : Framework and 
Requirements for Layer 1 Virtual Private Networks
>                "FILE 
/internet-drafts/draft-ietf-l1vpn-framework-01.txt".

---

From: Tomonori TAKEDA <[email-masked]>
Date: Wed, 11 Jan 2006 11:43:30 +0900

Hi Dimitri,

Thanks for reading the document.

Please see in-line.

At 12:28 06/01/04 +0100, [email-masked]
wrote:

hi tomonori

Near the end of section 4.1, it says:

This document does not preclude other advanced services and topology

support, such as point-to-multipoint (P2MP) services, as part of the

Layer 1 services, but these are for further study.

concerning section 11 on

o Performance management

should include a sub-section on 1) SLA monitoring (SLS parameters) 2) perf. monitoring (perf. metrics associated to the SLA) and 3) additionally a specific sub-section could be added on the monitoring of parameters related to the SP's equipment/elements/etc. providing the VPN service but not directly associated to the SLA

I think you are correct. I missed these points but they are important and should be included in the draft. I will incorporate them in the next revision.

Thanks,

Tomonori

thanks,

- dimitri.

04/01/2006 05:37

To:        [email-masked]

cc:

Subject:        [L1vpn] Re: I-D ACTION:draft-ietf-l1vpn-framework-01.txt

Hi,

Thanks,

Tomonori

L1vpn mailing list

[email-masked]

---

From: dimitri papadimitriou <[email-masked]>
Date: Sun, 15 Jan 2006 11:15:13 +0100

hi tomonori

now i understand what you mean by "add P2MP aspects" ... reading the § does it 
mean we are going to have a specific document dealing with these aspects ?

thanks,
- dimitri.

Tomonori TAKEDA wrote:
> At 12:28 06/01/04 +0100, [email-masked] wrote:
> 
>> hi tomonori
>>
>> should include a sub-section on 1) SLA monitoring (SLS parameters) 2) perf. 
>> monitoring (perf. metrics associated to the SLA) and 3) additionally a 
>> specific sub-section could be added on the monitoring of parameters related to 
>> the SP's equipment/elements/etc. providing the VPN service but not directly 
>> associated to the SLA 
> 
> 
> I think you are correct. I missed these points but they are important and should 
> be included in the draft. I will incorporate them in the next revision.
> 
> 
> Thanks,
> Tomonori
> 
>> thanks,
>> - dimitri.
>>
>>
>>
>>
>> *Tomonori TAKEDA <[email-masked]>*
> ------------------------------------------------------------------------
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Sun, 15 Jan 2006 15:51:22 -0000

Hi,

I would not say that P2MP is out of charter for us, but it is clear to me
that it should be further along the line that at least the basic mode P2P
work.

So yes, if folks want to work on P2MP aspects then they can write it up
(requirements first, as usual) and we'll be happy to have the work
discussed on the mailing list. If there is support, and when we are better
progressed with the basic mode and have started the extended mode, we
would then be in a position to bring the P2MP work into the working group.

Thanks,
Adrian
----- Original Message ----- 
From: "dimitri papadimitriou" <[email-masked]>
To: "Tomonori TAKEDA" <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>
Sent: Sunday, January 15, 2006 10:15 AM
Subject: Re: [L1vpn] Re: I-D ACTION:draft-ietf-l1vpn-framework-01.txt

hi tomonori

now i understand what you mean by "add P2MP aspects" ... reading the §
does it
mean we are going to have a specific document dealing with these aspects ?

thanks,
- dimitri.

>> should include a sub-section on 1) SLA monitoring (SLS parameters) 2)
perf.
4.5.2)
>> > This draft is a work item of the Layer 1 Virtual Private Networks
Working
>> Group of the IETF.
>> >                  Title                                  : Framework
and
>> > [email-masked] with the word unsubscribe in the body
of the
>> message.
>> > You can also visit
https://www1.ietf.org/mailman/listinfo/I-D-announce
>> >                  a MIME-compliant mail reader.  Different
MIME-compliant
>> mail readers