Subject: RE: [L1vpn] Autodiscovery Protocol

From: "Drake, John E" <[email-masked]>
Date: Thu, 23 Mar 2006 09:29:16 -0800

I agree with this.

> -----Original Message-----
> From: MEURIC Julien RD-CORE-LAN
[mailto:[email-masked]]
> Sent: Thursday, March 23, 2006 8:35 AM
> To: [email-masked]
> Subject: [L1vpn] Autodiscovery Protocol
> 
> Hi all.
> 
> Allow me to get back to the issue raised during the L1VPN meeting: the
> autodiscovery protocol.
> 
> I think it is clear for everyone that BGP really fits the job. Thus I
do
> not see why we would need to add an IGP to do less things. Lots of
> drawbacks were even pinpointed during the meeting: more flooding, less
> scalability, no AS crossing, less flexibility (full mesh)... but no
real
> advantage.
> 
> What is more, as Kireeti said, starting with 2 different solutions is
> likely to bring more problems than solve any. Since something needs to
be
> added, I am not sure that extending an IGP (or both if we do not want
to
> preclude any option...) will be easier/quicker than using BGP. And if,
> despite this, some consider it as a 1st step, then I think we do not
need
> to make it a standard.
> 
> So I am in favour of BGP autodiscovery, but BGP only.
> 
> Best regards,
> 
> Julien
> 
> _______________________________________________
> L1vpn mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/l1vpn

_______________________________________________
L1vpn mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/l1vpn

---

From: Lou Berger <[email-masked]>
Date: Thu, 23 Mar 2006 12:48:29 -0500

Given the reality of (lack of) use of BGP in L1/transport networks, I disagree.

I also think Yakov made an excellent point as to progressing both and 
letting the market decide.

Lou