Subject: [L1vpn] Newbie Question

From: "Abhishek Verma" <[email-masked]>
Date: Thu, 16 Nov 2006 23:53:03 +0530

Hi,

Where can i find more information on the need and the basics of L1
VPNs apart from the internet drafts available on the L1 VPN IETF web
page?

I want to understand the motivation behind this, given that we already
have L2 and L3 VPNs.

Thanks,
Abhishek

_______________________________________________
L1vpn mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/l1vpn

---

From: "David McWalter" <[email-masked]>
Date: Fri, 17 Nov 2006 15:23:12 -0000

Hi Abhishek.

The most important things to think about are:
-  What type of provider network does the VPN operate over?
-  What types of service does the VPN provide to customer networks?

L1VPN is special because it operates over optical/TDM provider networks, and allows customer networks to set up LSPs.  These are strong motivators for some providers and customers.

Contrast this with L2VPN, which provides L2 services like VPLS and VPWS, and with L3VPN, which assumes an IP/MPLS+BGP core.

Reading the framework drafts from the l*vpn working groups should help you become familiar with the basics.
http://www.ietf.org/internet-drafts/draft-ietf-l1vpn-framework-04.txt
http://www.ietf.org/rfc/rfc4664.txt
http://www.ietf.org/rfc/rfc4110.txt

Hope that helps,
David McW.

-----Original Message-----
From: Abhishek Verma [mailto:[email-masked]]
Sent: 16 November 2006 18:23
To: [email-masked]
Subject: [L1vpn] Newbie Question

Hi,

Thanks,
Abhishek