Subject: [L1vpn] I-D ACTION:draft-ietf-l1vpn-framework-05.txt

From: [email-masked]
Date: Wed, 10 Jan 2007 15:50:02 -0500

A New Internet-Draft is available from the on-line Internet-Drafts 
directories.
This draft is a work item of the Layer 1 Virtual Private Networks Working Group of the IETF.

	Title		: Framework and Requirements for Layer 1 Virtual Private Networks
	Author(s)	: T. Takeda
	Filename	: draft-ietf-l1vpn-framework-05.txt
	Pages		: 35
	Date		: 2007-1-10
	
This document provides a framework and service level requirements
   for Layer 1 Virtual Private Networks (L1VPNs). This framework is
   intended to aid in developing and standardizing protocols and
   mechanisms to support interoperable L1VPNs.

   The document examines motivations for L1VPNs, high level (service
   level) requirements, and outlines some of the architectural models
   that might be used to build L1VPNs.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-l1vpn-framework-05.txt

To remove yourself from the I-D Announcement list, send a message to 
[email-masked] with the word unsubscribe in the body of 
the message. 
You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce 
to change your subscription settings.

Internet-Drafts are also available by anonymous FTP. Login with the 
username "anonymous" and a password of your e-mail address. After 
logging in, type "cd internet-drafts" and then 
"get draft-ietf-l1vpn-framework-05.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-l1vpn-framework-05.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
L1vpn mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/l1vpn

---

From: Tomonori TAKEDA <[email-masked]>
Date: Thu, 11 Jan 2007 20:56:44 +0900

Hi,

We have submitted the revised version of L1VPN framework and requirement 
I-D, based on IESG review comments.

You can see the changes via the I-D tracker, but here is a list of changes.

1) Add text on what is L1VPNs at the begining of the document (section 2)
2) Clean up text on what are essential features in L1VPNs (section 3.1.2)
3) Refine text on Inter-AS/SP L1VPN issues (section 4.3.4)
4) Refine Figure 5.1 on the L1VPN reference model (addition of Cs, etc) 
(section 5)
5) Add text on NAT and firewall issues (section 6.1)
6) Refine text on security considerations (section 12.2)
7) Move some references from informative to normative
8) Fix various purely editorial nits

Thanks,
Tomonori

 >To: [email-masked]
 >From: [email-masked]
 >Date: Wed, 10 Jan 2007 15:50:02 -0500
 >X-Spam-Score: -2.5 (--)
 >X-Scan-Signature: 10d3e4e3c32e363f129e380e644649be
 >Cc: [email-masked]
 >Subject: I-D ACTION:draft-ietf-l1vpn-framework-05.txt
 >X-BeenThere: [email-masked]
 >X-Mailman-Version: 2.1.5
 >Reply-To: [email-masked]
 >List-Id: i-d-announce.ietf.org
 >List-Unsubscribe:
 ><https://www1.ietf.org/mailman/listinfo/i-d-announce>,<mailto:[email-masked]?subject=unsubscribe>
 >List-Archive: <http://www1.ietf.org/pipermail/i-d-announce>
 >List-Post: <mailto:[email-masked]>
 >List-Help: <mailto:[email-masked]?subject=help>
 >List-Subscribe:
 ><https://www1.ietf.org/mailman/listinfo/i-d-announce>,<mailto:[email-masked]?subject=subscribe>
 >
 >Content-Type: text/plain
 >Content-ID: <[email-masked]>
 >
 >ENCODING mime
 >FILE /internet-drafts/draft-ietf-l1vpn-framework-05.txt
 >
 >
 ><ftp://ftp.ietf.org/internet-drafts/draft-ietf-l1vpn-framework-05.txt>
 >I-D-Announce mailing list
 >[email-masked]
 >https://www1.ietf.org/mailman/listinfo/i-d-announce