Subject: [L2CP] ANCP Next Steps

From: "Haag, T" <[email-masked]>
Date: Fri, 19 May 2006 12:33:17 +0200

Mathew, Woj, Sanjay, all,

Having the outcome of the BoF session in mind we had several to do's:

1.	To find a working group name 					done
2.	To update and upload "Wadhwa draft"  to IETF 	 		done
3.	To update the charter for WG 					done 
4.	Area director's and the IESG's decision how to proceed   	open 

Facing the upcoming 66.IETF meeting and not losing to much time I think we should become more concrete who (person + contact details) will actively join and support the working group. DT is going to support.
Revising the current version of "wahdwa draft" we need also to do some editorial work. How to organize this work?

Regards

Thomas 
_______________________________________________
L2cp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/l2cp

---

From: [email-masked]
Date: Fri, 19 May 2006 16:22:28 +0200

Haag, T wrote:

> Facing the upcoming 66.IETF meeting and not losing to much time I think 
> we should become more concrete who (person + contact details) will 
> actively join and support the working group. DT is going to support.
> 

...and me as well!

> Revising the current version of "wahdwa draft" we need also to do some 
> editorial work. How to organize this work?
> 

I believe it was the intention to make split it up in framework and 
protocol, right?

regards,
Stefaan

> Regards
> 
> Thomas
> 
> 
> ------------------------------------------------------------------------
>

---

From: [email-masked]
Date: Fri, 19 May 2006 17:38:18 +0200

Stefaan,

yes, my understanding is that we would merge draft-ooghe with the parts 
of draft-wadhwa that are more framework-oriented. Sanjay and I plan to 
work on this in the coming weeks. In the process we also need to involve 
the key contributors to the DSL Forum activity on ANCP.

Regards,
Sven

[email-masked] wrote:

>> Facing the upcoming 66.IETF meeting and not losing to much time I 
>> think we should become more concrete who (person + contact details) 
>> will actively join and support the working group. DT is going to support.
>>
> 
> ...and me as well!
> 
>