Subject: [L2sm] Request for an agenda slot

From: Mahesh Jethanandani <[email-masked]>
Date: Thu, 3 Nov 2016 08:39:03 -0700

I do not know whether an agenda slot request has been posted, but would like to request a 10 min slot to present. 

Thanks. 

Mahesh Jethanandani 
[email-masked]

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 3 Nov 2016 15:47:46 -0000

Hi Mahesh,

You're keen!
The WG was only formed less than two hours ago. Well, the announcement hasn't
even gone out :-)

Anyway, what would you like to talk about?

BTW... 
We have a 90 minute slot. Things we MUST cover include...
- review of the charter
- reminder of what a "customer service model" is
- update on what the MEF forum has been doing and how we will share our progress
with them
- overview of draft-wen-l2sm-l2vpn-service-model

You can consider that our draft agenda.

Cheers,
Adrian
--
Support an author and your imagination.
Tales from the Wood - Eighteen new fairy tales.
More Tales from the Wood - Eighteen MORE new fairy tales.
https://www.feedaread.com/profiles/8604/
http://www.amazon.co.uk/Tales-Wood-Adrian-Farrel/dp/1786100924
Or buy from me direct.

> -----Original Message-----
> From: L2sm [mailto:[email-masked]] On Behalf Of Mahesh Jethanandani
> Sent: 03 November 2016 15:39
> To: [email-masked]
> Subject: [L2sm] Request for an agenda slot
> 
> I do not know whether an agenda slot request has been posted, but would like
to
> request a 10 min slot to present.
> 
> Thanks.
> 
> Mahesh Jethanandani
> [email-masked]
> _______________________________________________
> L2sm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/l2sm

---

From: Mahesh Jethanandani <[email-masked]>
Date: Mon, 7 Nov 2016 06:21:32 +0700

> On Nov 3, 2016, at 10:47 PM, Adrian Farrel <[email-masked]> wrote:
> 
> Hi Mahesh,
> 
> You're keen!

I would like to talk about the above item. You must have already received the liaison statement sent by MEF. I would be happy to go over the work we have already done in MEF, and understand what this WG would like to do that is not already done by MEF.

Thanks.

Mahesh Jethanandani
[email-masked]

---

From: "Adrian Farrel" <[email-masked]>
Date: Sun, 6 Nov 2016 23:39:11 -0000

OK.

I have already put Scott on the agenda for this, mainly because I had been
talking with him off-line about the liaison communication.

Question: can you work with Scott on this, or do you need separate time? There
will also be scope for comments at the mic.

Thanks,
Adrian

> From: Mahesh Jethanandani [mailto:[email-masked]]
> Sent: 06 November 2016 23:22
> To: Adrian Farell
> Cc: [email-masked]; Ranganathan, Raghu; David Ball; John Strassner;
> [email-masked]; [email-masked]
> Subject: Re: [L2sm] Request for an agenda slot
> 
> 
> I would like to talk about the above item. You must have already received the
> liaison statement sent by MEF. I would be happy to go over the work we have
> already done in MEF, and understand what this WG would like to do that is not
> already done by MEF.
> 
> Thanks.
>

---

From: Mahesh Jethanandani <[email-masked]>
Date: Mon, 7 Nov 2016 06:46:48 +0700

I will work with Scott. Thanks.

> On Nov 7, 2016, at 6:39 AM, Adrian Farrel <[email-masked]> wrote:
> 
> OK.
> 

Mahesh Jethanandani
[email-masked]