Subject: [L2sm] Opinions on issue tracker for L2SM please

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 18 Nov 2016 01:22:07 -0000

Hi,

During the development of the current draft, the authors used issues tracked in
github using an old (and possibly inappropriate user ID) at
https://github.com/alreadytiredofnomcom/L2SMissues/issues  This worked
"somewhat" depending on which authors had access to github.

We have a three-way choice, IMHO:

1. just continue that issue tracker in github
2. stay in github but move to a better account
3. move issue tracking into the IETF using IETF tools

Does anyone have an opinion?

Thanks,
Adrian

---

From: Qin Wu <[email-masked]>
Date: Tue, 22 Nov 2016 01:58:14 +0000

Maintaining L2SMissue in both github and IETF issue tracker requires syncup between them.
I prefer to use IETF tool to keep track of these open issues.

-Qin
-----邮件原件-----
发件人: L2sm [mailto:[email-masked]] 代表 Adrian Farrel
发送时间: 2016年11月18日 9:22
收件人: [email-masked]
主题: [L2sm] Opinions on issue tracker for L2SM please

Hi,

During the development of the current draft, the authors used issues tracked in github using an old (and possibly inappropriate user ID) at https://github.com/alreadytiredofnomcom/L2SMissues/issues  This worked "somewhat" depending on which authors had access to github.

1. just continue that issue tracker in github 2. stay in github but move to a better account 3. move issue tracking into the IETF using IETF tools

Thanks,
Adrian

_______________________________________________
L2sm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/l2sm

---

From: 顾 戎 <[email-masked]>
Date: Tue, 22 Nov 2016 03:35:45 +0000

Hi,

I prefer to use IETF tool to track L2SM open issue since L2SM has been formed and it would be great to make discussion and open issue transparent to everybody who are interested and want to provide input.

Gu Rong

[email-masked]

[email-masked]

________________________________
发件人: L2sm <[email-masked]> 代表 Adrian Farrel <[email-masked]>
发送时间: 2016年11月18日 1:22
收件人: [email-masked]
主题: [L2sm] Opinions on issue tracker for L2SM please

Hi,

Thanks,
Adrian

---

From: Fioccola Giuseppe <[email-masked]>
Date: Tue, 22 Nov 2016 13:53:20 +0000

We should move issue tracking into IETF tools, that could be better in order to have only one reference for the open issues.
Thanks,

Giuseppe

-----Messaggio originale-----
Da: L2sm [mailto:[email-masked]] Per conto di Adrian Farrel
Inviato: venerdì 18 novembre 2016 02:22
A: [email-masked]
Oggetto: [L2sm] Opinions on issue tracker for L2SM please

Hi,

Thanks,
Adrian

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.