Subject: [L2sm] Ben Campbell's No Objection on draft-ietf-l2sm-l2vpn-service-model-09: (with COMMENT)

From: Ben Campbell <[email-masked]>
Date: Tue, 03 Apr 2018 19:18:52 -0700

Ben Campbell has entered the following ballot position for
draft-ietf-l2sm-l2vpn-service-model-09: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-l2sm-l2vpn-service-model/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Just a few editorial comments:

Abstract: The abstract seems overly long and detailed. In particular, the 2nd
paragraph is not very meaningful without the elaborations later in the body of
the document. It should probably be removed from the abstract, or at least
reduced to the last two sentences.

§1: Paragraph 1 needs elaboration. Paragraph 4 provides that elaboration. I
suggest keeping them together rather than separate them with other paragraphs
that are only loosely related.  (If it were me, I would remove all but the
first sentence of the first paragraph to just before paragraph 4.)

§3.1, 2nd bullet s/psedowires/pseudowires  (2 times)

§4: This section would benefit from a definition (or citation to a definition)
of "orchestration", especially to distinguish between "service orchestration"
and "network orchestration". (It may be that the target audience all knows the
terms, but it's been my experience that everyone thinks they know what
"orchestration" means, but they often do not agree on the definition. )

---

From: Fioccola Giuseppe <[email-masked]>
Date: Wed, 4 Apr 2018 13:14:52 +0000

Hi Ben,
Thank you! We will include your editorial comments in the next revision.

Best regards,

Giuseppe

-----Messaggio originale-----
Da: L2sm [mailto:[email-masked]] Per conto di Ben Campbell
Inviato: mercoledì 4 aprile 2018 04:19
A: The IESG
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Oggetto: [L2sm] Ben Campbell's No Objection on draft-ietf-l2sm-l2vpn-service-model-09: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

Abstract: The abstract seems overly long and detailed. In particular, the 2nd paragraph is not very meaningful without the elaborations later in the body of the document. It should probably be removed from the abstract, or at least reduced to the last two sentences.

§1: Paragraph 1 needs elaboration. Paragraph 4 provides that elaboration. I suggest keeping them together rather than separate them with other paragraphs that are only loosely related.  (If it were me, I would remove all but the first sentence of the first paragraph to just before paragraph 4.)

§4: This section would benefit from a definition (or citation to a definition) of "orchestration", especially to distinguish between "service orchestration"
and "network orchestration". (It may be that the target audience all knows the terms, but it's been my experience that everyone thinks they know what "orchestration" means, but they often do not agree on the definition. )

_______________________________________________
L2sm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/l2sm

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie. 

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks. 

Rispetta l'ambiente. Non stampare questa mail se non è necessario.