Subject: Call for L2TPEXT Agenda Items for the 50th IETF in Minneapolis, MN

From: "W. Mark Townsley" <[email-masked]>
Date: Fri, 16 Feb 2001 16:36:57 -0500

Please send me requests to make presentations at L2TPEXT.  Be sure to
include all of the information below. Even if you have already made a
request off line, please do me the favor of responding (privately, no
need to copy the list) to this email with the following items filled in.
I will provide a digest after receiving time slot requests.

Thanks.

- Mark

1) Name of presenter, including e-mail address
2) Title of presentation
3) Internet draft name, if applicable
4) Amount of time requested

Current slot:

THURSDAY, March 22
1300-1500 Afternoon Sessions I
INT     idn        Internationalized Domain Name WG
INT     l2tpext    Layer Two Tunneling Protocol Extensions WG
OPS     snmpconf   Configuration Management with SNMP WG
OPS     ngtrans    Next Generation Transition WG
RTG     gsmp       General Switch Management Protocol WG
SEC     sacred     Securely Available Credentials WG
TSV     avt        Audio/Video Transport WG

---

From: Bill Baumann <[email-masked]>
Date: Mon, 19 Feb 2001 01:28:21 -0800 (PST)

Does anyone know its current status and future possibilities beyond the
draft standard?

Regards,
Bill Baumann

---

From: "W. Mark Townsley" <[email-masked]>
Date: Mon, 19 Feb 2001 11:11:50 -0500

Interest for congestion control for the L2TP data channel faded away
after it was removed from the base specification. The consensus seems to
be to:

1. Let higher layer congestion control mechanisms to their job
2. Use stateless PPP encryption and compression for lossy L2TP links

If you have new information or applications to try and overturn this,
please post them here.

Thanks,

- Mark